Jump to content
Fórum Script Brasil

lucas1silva1s

Membros
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutro

About lucas1silva1s

  1. Oi Tatiana! Consegui resolver sim! Mas não de uma forma fácil.. porque esse erro eu notei que dá no Windows 10, e acontece quando você vai na opção "exportar para web.." eu usava a versão pirata no caso.. eu tinha voltado para o Windows 8 e tinha resolvido.. mas precisei atualizar para o 10 de novo e acabei comprando o illustrator original, aí resolveu de uma vez por todas! Se você achar a versão 2015.3 (acho que é isso) para baixar do pirata, é bem provável que vai resolver.. ou então mudar seu Windows pro 8.. :/ Qualquer coisa é só me falar! Lucas Silva.
  2. Olá Pessoal! Por favor, preciso muito da ajuda de vocês! Ocorre o seguinte, sempre no meu uso normal do Illustrator CC, acontece de "sozinho" (com certeza é algum atalho que estou apertando) de o Illustrator mudar a unidade de casas decimais dos parâmetros de medidas, como abaixo: Era para ser assim: 10 px Fica assim: 10.0000 px E quando isso acontece, fica MUITO DIFÍCIL de usar o programa! Ai sou obrigado a fechar e abrir novamente com as teclas CTRL + ALT + SHIFT pressionadas para reiniciar o programa para a configuração padrão! E isso tem sido muito chato, e eu já fucei todas as opções de configuração, configuração de unidade, medida, e não achei nada! Podem me ajudar? Estou mandando em anexo um exemplo em imagem do que acontece também (basicamente é o que eu mostrei acima) Obrigado desde já! Lucas Silva.
  3. Olá Pessoal! Eu sou beem leigo ainda no quesito de criação de qualquer coisa em HTML, e estou criando uma assinatura para a empresa que trabalho, e peguei a assinatura antiga que tinha aqui, que além de mega pesada, ela era só uma imagem JPEG com o texto embutido na imagem, ou seja, horrível.. ai foi lá eu eu criei tudo de novo e fatiei, e coloquei tudo nos lugares com o menor tamanho possível, e então coloquei os textos interativos, por ex: o telefone tem a tag de clicar e ligar (caso tenha algum serviço voip ou se clicar pelo celular), coloquei o endereço para ir para o maps, e a Questão X agora.. Quando eu criei o e-mail e coloquei o link para clicar e mandar para aquele e-mail que veio a questão.. aqui na empresa esse HTML que fiz vai ser para todos os e-mails, e por exemplo, olha como fiz: <a href="mailto:<[email protected]>">[email protected]</a> Ou seja, quando eu mandar pra minha chefe essa assinatura e ela encaminhar para o pessoal e eles editarem o texto lá.. a tag vai continuar como "[email protected]" e só vai mudar o texto que aparece, e não o que tá dentro da tag.. não tem uma forma de eu dizer para o "mailto:" que o e-mail que eu quero que ele pegue seja esse que ta dentro da tag <h ref> não? Agradeço IMENSAMENTE desde já, porque sei que o pessoal desse fórum é ninja! Lucas Silva.
×
×
  • Create New...