gabisc

Membros
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutro

About gabisc

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Eu fiz, porém não sei qual o que fazer para ele contar quantas letras A possuem na frase que o usuário digitou. algoritmo "palavraoufrase" // Função : // Autor : // Data : 09/05/2016 // Seção de Declarações var palavrafrase: caracter a: caracter palavra: real inicio escreva ("Digite uma palavra ou uma frase.") leia (palavrafrase) se ( palavrafrase = a) então escreva (" Contém", compr(palavrafrase)) senao escreva ("não contém letras A") fimalgoritmo
  2. Eu preciso fazer um programa que faça com que o usuário digite o seu nome completo, portanto exiba apenas o primeiro nome e as boas vindas. algoritmo "NomeCompleto" // Função : // Autor : // Data : 07/05/2016 // Seção de Declarações var nomecompleto : caractere inicio escreval ("Entre com um nome completo.") leia (nomecompleto) escreval ("Olá " ,nomecompleto," .Desejamos boas vindas a você!") fimalgoritmo Estou no primeiro semestre de lógica de programação.