Jump to content
Fórum Script Brasil

RafaelChow

Membros
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutro

About RafaelChow

  1. Boa dia! Estou tentando criar um vba para inserir a função "=SEERRO(ÍNDICE(ATIVOS!$B:$I;CORRESP (J$2&$F4;ATIVOS!$B:$B&ATIVOS!$C:$C;0);6);" ")" em um range de células, como na planilhas. A questão é que o número de colunas é desconhecido, visto que o número de tipos de produtos financeiros podem variar dia após dia. Quanto a essa questão, posso criar um contador de colunas, até chegar no "Empty". O mesmo vale para as linhas. Em cada linha há um cliente diferente. O grande diferencial de colocar essa fórmula em VBA é a questão do tempo de cálculo. Essa planilha demora uns 10, 12 min para ser calculada e ela é de uso diário (logo pela manhâ)
×
×
  • Create New...