Jump to content
Fórum Script Brasil

mago_danger

Membros
  • Posts

    18
  • Joined

  • Last visited

About mago_danger

mago_danger's Achievements

0

Reputation

  1. pessoal... consegui aqui.. estava assim: 99.999.999-9;1;_ coloquei assim: 99.999.999-C;1;_ :blush: abraçosss
  2. olá amigos... formatei no meu ADOQuery, na opção MaskEdit o campo RG da seguinte forma: 99.999.999-9;1;_ porém alguns RG tem letra no final... e então essa formatação não aceita. como faço para deixar o campo formatado certinho __.___.___-_ ...mas aceitar letra? :wacko: obrigado. abraços!
  3. olá amigo, desculpa a minha pergunta... mas essa programação que você me passou eu coloco aonde? =// sim sim, estou usando o phpmyadmin do servidor da locaweb... porque? obrigado por estar me ajudando
  4. opaa... coloquei em todas as paginas sim! com essa programação da o seguinte erro: que é referente a: $sql = mysql_query($consulta);
  5. olá amigo! consigo me conectar direto ao BD sim. coloquei esse <?php mas o erro continua... ele mostra o erro nessa linda $sql = mysql_query("SELECT * FROM login") or die (); o mais estranho é que só essa página pra listar os usuários cadastrad onao funciona.. porque o login ele faz... faz logout, as paginas restritas só acessa depois que logar, tudo certinho... só listar os usuarios que não esta funcionando... =// porque será ??? obrigado
  6. dai o erro mostra e a linha que colocou o conecta ();
  7. olá amigo... já tentei fazer isso! =/// mas nada de funcionar tb!
  8. mais a mesma pagina que conecta ao banco de dados usuario_lista.php é o que coneta o verifica.php ....e o index.php funciona normal, não apresenta esse eroo... =/ o que pode ser? programação da página "usuario_lista.php" <? require'config.php' ?> </span> <h1 class="style2">Lista de Usuários</h1> <span class="style2"> <? $sql = mysql_query("SELECT * FROM login") or die (); $resultado = mysql_num_rows($sql); echo "Total de usuário cadastrados no sistema: $resultado <BR><BR>"; while ($linha = mysql_fetch_array($sql)) { $login = $linha['login']; $id = $linha['id']; echo "<b>$login</b> – <a href=’usuario_delete.php?id=".$id."’>Apagar</a><BR>"; } ?> programação da pagina "verifica.php" <? require'config.php'; conecta(); $login = $_POST['login']; $senha = $_POST['senha']; $sql = mysql_query("SELECT * FROM login WHERE login='$login' and senha='$senha'") or die (); $resultado = mysql_num_rows($sql); if($resultado == 1){ session_start(); $_SESSION["user"] = $login; $_SESSION["pass"] = $senha; session_register("user"); session_register("pass"); header("location: index.php"); }else{ echo"Usuario ou senha não conferem... Clique <a href=\"java script:history.back(-1)\">aqui</a> para se logar novamente..."; }; ?>
  9. olá amigo... o erro é o seguinte:
  10. olá amigo, coloquei essa linha no config.php teste e nenhum erro apresentou... dai depois coloquei no usuarios_lista.php e também nada ocorreu, nenhum erro é apresentado. e agora? =// PS. aqui estao os meus arquivos pra baixar: http://www.wm8.com.br/login/down.rar Obrigado pela força!
  11. olá amigo, eu queria deixar esse config.php meu mesmo... sem esse ini... é coisa simples que eu precisava... não tem como arrumar essa programação minha sem fazer isso? =/ obrigado mais uma vez
  12. olá amigo... não tenho esse .ini ai! o que eu uso pra conexão (não seik se você se referiu a esse arquivo) está dessa forma: <? function conecta () { mysql_connect('localhost:3306','danger','9284lopm') or die ("erro na conexão"); mysql_select_db('wm8_der') or die ("erro ao conectar ao banco"); }; ?>
  13. olá pessoal... tentei montar aqui uma página onde mostrasse todos os usuários cadastrados no meu bd... fiz assim: <? require'config.php' ?> <h1>Lista de Usuários</h1> <? $sql = @mysql_query("SELECT * FROM login") or die (); $resultado = @mysql_num_rows($sql); echo "Total de usuário cadastrados no sistema: $resultado <BR><BR>"; while ($linha = mysql_fetch_array($sql)) { $login = $linha['login']; $id = $linha['id']; echo "<b>$login</b> – <a href=’usuario_delete.php?id=".$id."’>Apagar</a><BR>"; } ?> quando rodo a página, só aparece escrito Lista de Usuários... e mais nada (também não é apresentado erro... tentei procurar em sites algo parecido que pudesse me dar uma solução, mas não consegui nada... =// o que preciso fazer pra corrigir isso? obrigado.
  14. olá amigo. retirei as ultimas linhas de programação e deu certo. refiz elas novamente e agora está tudo ok! que susto, achei que ia perder tudo! valeu... abração
  15. Pessoal, boa noite Estava desenvolvendo meu programa quando cliquei pra rodar e começou a dar o seguinte erro: Desfiz a última operação que tinha feito no sistema, mas o erro continua a persistir. O que é esse erro? Como faço pra descobrir o que está causando esse erro? Como resolvou? Obrigado pessoal!
×
×
  • Create New...