gfav

Membros
  • Content Count

    144
  • Joined

  • Last visited

Community Reputation

0 Neutro

About gfav

Contatos

  • Website URL
    http://
  • ICQ
    74502580

Perfil

  • Interests
    Internet, computadores....
  1. gfav

    .htaccess

    então.. o .htaccess com as regras tão na raiz por causa do blog.. ai eu queria saber quais regras eu posso usar pra colocar o.htaccess dentro da pasta admin para que eu possa acessar normalmente essa pasta www.site.com.br/teste/admin/ vlw
  2. gfav

    .htaccess

    ate poderia... mais se não for na raiz vo vai ser onde? raiz www.site.com.br/ pasta www.site.com.br/teste/admin/ vlw abraços
  3. gfav

    .htaccess

    pior que nem da mais cara... já está tudo instalado na raiz... mais tpw.,.. não existiria alguma regra que inibissi aquele diretorio de receber essas regras do forum? algo como mod_rewriteRule abraços
  4. gfav

    .htaccess

    aí galera beleza? seguinte to com um servidor web... e nele coloquei um sistema de blog na raiz.. e nele se usa urls amigaveis do tpw www.site.com.br/2006/09/texto-qualquer/ ... o blog que eu uso é o wordpress ai ele configurou o htaccess na raiz pra utilizar essa tpo de url... só que agora não consigo mais acessart normalmente alguns diretorios que tenho dentro da raiz... procurei na net se axava o comando que coloca pra ele não atrapalhar o acesso aquela pasta e não axei... alguém pode me ajudar aí? vlw abraços
  5. gfav

    Duvidas

    micheus, mais não é em uma unica consulta... normalmente acontece quando eu faço alguma operação... ai se eu deixar um tempo parado caso de 30 segs ai quando vo fazer outra operação da o erro... é como se a conexao com o banco de dados caisse... não existe nenhuma maneira de eu fazer algo no codigo pra quando a conexao cair ele reconectar automatico... algum evento...? vlw
  6. gfav

    Duvidas

    uma ultima duvidazinha! quandoi eu executo o programa ele conecta ao banco de dados mysql na web... só que quando eu to mexendo vez em quando ele desconecta da banco de dados... diz sql error: lost conection to mysql server during query porque acontce isso? o que eu posso fazer pra que não ocorra isso? obrigaado vlw abraços
  7. gfav

    Duvidas

    Cara... eu coloquei esse codigo try img.Picture.LoadFromFile('http://www.escritoriodosexo.com.br/fotos_peq/'+zquery2.fieldbyname('foto').AsString); except end; só que quando não tem nada no campo foto ele da erro e quando tem alguma coisa no campo foto ele também da erro... quando tem dado no campo foto ele da esse erro unknow picture file extension (.jpg) e quando está sem dado no campo da esse erro também só que de vez .jpg ele da o final da url unknow picture file extension (.br/fotos_peq/) o que pode ser? mais uma coisa! outra duvidazinha como é que eu coloco um campo do tipo senha.. que fique assim ***... vlw mano abraços
  8. gfav

    Duvidas

    Opa... vlw.. deu certo! mais aproveitando esse tópico aberto já! vou tirar outras duvidas! nesse form fedit eu puxo do banco de dados o nome de uma img ex: fotoblablabla.jpg ai eu queria abrir essa img quando for solicitada! eu coloquei o componente image da palheta additional... e usei o seguinte codigo img.Picture.LoadFromFile('http://www.meusite.com.br/fotos_peq/'+zquery2.fieldbyname('foto').AsString); só que não funciona! outra... se o campo foto estiver vazio gostaria que não mostrasse nenhuma img ao vez de dar erro... e a ultima... tpw.. eu vou fazer um sistema de cadastro também... ai nele queria por um campo pra selecionar a img e enviar por servidor web... como eu faço isso? acho que é só! vlw abraçops
  9. gfav

    Duvidas

    opa,,, funcionou.. mais ainda tenho uma duvida! como eu jogo um valor de um campo já na index do combobox? a instrução seria +/- assim select categoria from link where id = 'id' ai queria jogar o valor do resultado do campo categoria na index do combobox... já aparecer selecionado com esse valor de string. como eu faço isso? vlw cara! está quebrando moh galho! ;)
  10. gfav

    Duvidas

    Opa, tpw... coloquei um componente zqueryreadonly la... coloquei a instrução sql la dentro 'select categoria from categorias' ai pelo exemplo que você me passou adpatado pro meu caso while not zrqcat.EOF do begin fedit.CB1.Items.AddObject(zrqcatCATEGORIA.asstring); zrqcat.Next; end; zrqcat.close; (obs.: o combobox está no outro form fedit) ele da erro undeclared identifier 'zrqcatCATEGORIA' o que pode ser isto? abraço
  11. gfav

    Duvidas

    basicamente você vai obter os dados nesta situação, através de um componente para consulta apenas (TZReadOnlyQuery). A questão é: de que forma você pretende utilizar esses dados e quais são os campos do qual você está falando. De um ComboBox, você poderá apenas obter o texto selecionado e em alguns casos um campo Inteiro (tipo um código - é como normalmente uso). Se der mais detalhes fica mais fácil de dar sugestão. Opa.. tpw..nesse combobox eu queria mostrar os dados do campo categoria da tabela categorias... são dados de texto....e depois gostaria de pegar o selecionado desse combobox pra preencher um campo na minha instrução sql! vlw pelas respostas Micheus...me ajudou muito! obrigado
  12. gfav

    Duvidas

    Iae galera! seguinte... to iniciando um projeot no delphi pra interagir com banco de dados mysql num servidor na web! Utilizo o zeos pra conexao! eu estou fazendo num form uma pesquisa num tabela mysql a partir de um campo da tabela no form eu coloquei um edittext um grid e um combobox e um botao! minhas duvidas são... 1º como eu faço um esquema pra aparecer no combobox os campos da minha tabela, 2º como eu faço pra quando digitar no edit e selecionar a campo no combobox ele mostre o resultado no grid de forma que quando for digitando já vai mostrando os resultados.. 3º ai quando eu selecionar no grid qual dado eu quero editar eu clicar no botao pra ir pra outro form que criarei com os dados respectivos dados escolhidos no grid para edição? bom acho que é isso por enquanto! espero ajuda!! ;) vlw galera
  13. Eai pessoal tuddo firmeza...? Pow eu to com um problema aki no meu pc q eu não sei o que é.... o problema é que ele não entra no google.com e no gmail toda vez que eu coloco o endereço www.google.com ai aparece na tela "soon..." ai quando eu tento entra no gmail aparece uma parada q não é seguro entrar na pagina um negocio de certificado ai se colocar em continuar aparece page not found ... eu já apaguei todo os cookies passei o antivirus o spybot e nada ele deletou tudo de ruim q tava dentro do meu pc e deleteu mais continua a não entrar... e o problema é no meu pc pois eu tenho outro pc aki e ele entra normalmente... alguém pode me ajudar? abraços!!
  14. Amigo, não tem remuneração não... É um trabalho pra quem ta afim mesmo de participar de um site... Falows
  15. Olá, eu sou da PhPToTaL.CoM e estou abrindo vagas pra programadores que queiram participar do site.... Interessados mandar um email para [email protected] ou postar aqui... Abraços!!