Jump to content
Fórum Script Brasil

Darknnez

Membros
  • Content Count

    216
  • Joined

  • Last visited

Community Reputation

0 Neutro

About Darknnez

  1. Ola. O meu computador esta muito lento ultimamente, e eu suspeito que seja um malware. Descobri que tem um aplicativo chamado WhiteSmoke instalado, e esse aplicativo e considerado um malware. Tentei desinstala-lo, mas não foi possivel. Gerei o log do HijackThis, que esta logo abaixo, mas durante o processo apareceu apareceu a seguinte mensagem de erro: "For some reason your system denied written access to the Hosts file. If any hijacked domains are in this file, Hijackthis may not be able to fix this." Espero que possam me ajudar. Obrigado. Logfile of Trend Micro HijackThis v2.0.4 Scan s
  2. Hoje novamente eu tive problemas com o boot do Windows. Dessa vez, o computador iniciava assim que o boot ocorria. Consegui reparar pelo CD de instalação e iniciar o sistema. Fiz um scan com o antivírus e encontrei 2 arquivos infectados, que foram devidamente removidos. Mas quero me certificar de que o meu log está limpo (e eu imagino que não esteja). Aí está o log do HijackThis: Logfile of Trend Micro HijackThis v2.0.2 Scan saved at 06:45:24, on 19/04/10 Platform: Windows XP SP2 (WinNT 5.01.2600) MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180) Boot mode: Normal Running processes: C:\WIN
  3. Nem esquenta. Valeu mesmo, cara. Tava desesperado.
  4. Bem, fiz tudo aqui e parece que deu certo. O Windows já está inicializando normalmente. Espero que tenha corrigido também o outro problema. Qualquer coisa eu volto aqui. Tem mais alguma coisa que você me recomenda fazer? De qualquer maneira, muitíssimo obrigado. Valeu mesmo.
  5. Não funcionou. O Windows continua não inicializando. Acho que tem outros comandos além do Chkdsk que eu posso usar, não tem?
  6. É... agora parece que já era. Eu baixei e instalei os updates do Windows, até mesmo para ver se resolvia o problema. Quando acaba de instalar, ele pede pra reiniciar o PC, certo? Pois é, eu mandei reiniciar. Mas desde então, o Windows não carrega mais. Simplesmente trava antes de fazer a inicialização, antes mesmo da tela de logon. Tentei em Modo de Segurança, e também trava. Acho que agora não tem mais jeito, né? Ou ainda tem alguma coisa que eu possa fazer? Eu estou querendo usar o Console de Recuperação do WinXP pra tentar reparar o boot. Mas preferi esperar uma opinião ou sugestão sua. I
  7. Não. Nas duas vezes que aconteceu esse erro, bastou desligar e religar o computador para que a mensagem parasse de aparecer. Mas eu fico com um certo receio que o erro aconteça novamente, já que nas duas vezes em que aconteceu, aparentemente já estava tudo resolvido. Lembrando que há também outro erro, com o qual eu não consigo desligar o computador (o computador reinicia em vez de desligar). Ontem, apenas para testar, eu mandei desligar o computador, e ele desligou normalmente, pela primeira vez em 5 ou mais dias. Fiquei feliz, claro. Mas novamente, mais tarde, quando mandei desligar, ele re
  8. Autoscan: completed 2 minutes ago (events: 694757, objects: 690374, time: 02:31:03) Result: OK (events: 683248) Result: Detected (events: 2) 20/12/09 14:09:42 C:\WINDOWS\system32\drivers\kerxgkk.sys 20/12/09 16:11:30 D:\Library\Utilitários\daemon409-x86.exe/data0024 Information Result: Archive (events: 10140) Result: Packed (events: 1017) Result: Untreated (events: 1) Result: Not processed (events: 4) Result: Password protected (events: 343) Result: Task started (events: 1) Result: Task completed (events: 1)
  9. Não. Mas da mesma forma que antes, após desligar e religar o computador, a mensagem pára de aparecer e eu consigo fazer logon novamente.
  10. Estava mexendo no computador normalmente, e mais uam vez apareceu aquela mensagem dizendo que o sistema terminou inesperadamente e o computador será desligado. E essa mensagem aparece toda vez que eu tento fazer logon. :mellow:
  11. Ok, parece estar tudo certo mesmo. Muito obrigado. Apenas um problema: eu continuo não conseguindo desligar o meu computador. Eu mando desligar mas ele reinicia sozinho. Alguma chance de isso ser culpa de malwares?
  12. Log do ESET: [email protected] as CAB hook log: OnlineScanner.ocx - registred OK # version=7 # iexplore.exe=8.00.6001.18702 (longhorn_ie8_rtm(wmbla).090308-0339) # OnlineScanner.ocx=1.0.0.6211 # api_version=3.0.2 # EOSSerial=1098d3055d3d67499ec67cdd13d40d4e # end=finished # remove_checked=true # archives_checked=true # unwanted_checked=true # unsafe_checked=true # antistealth_checked=true # utc_time=2009-12-19 03:54:16 # local_time=2009-12-19 01:54:16 (-0300, Horário brasileiro de verão) # country="Brazil" # lang=1033 # osver=5.1.2600 NT Service Pack 3 # compatibility_mode=512 16777215
  13. Configurei corretamente o Windows para mostrar os arquivos ocultos, como solicitado, mas não encontrei o arquivo a3k7fols.sys no diretório indicado.
  14. Sim, consigo. Como eu disse, depois de fazer o scan com o Malwarebytes, aparentemente o problema havia sido resolvido. Eu já consigo entrar na internet. Mas depois de um tempo mexendo no computador sem apresentar nenhum problema, apareceu a mensagem de erro que eu postei mais acima, e eu não estava conseguindo fazer o logon. Por esse motivo, eu desliguei o computador. Depois de um tempo, eu o religuei, e desde então parece que está funcionando tudo perfeitamente. Mas receio que a mensagem de erro pode aparecer novamente, como aconteceu antes. Por isso, continuo contando com a sua ajuda.
  15. Eu não sei se por culpa desse problema, mas eu não tenho conseguido reiniciar o computador em modo de segurança. Eu escolho o modo de segurança e o computador reinicia sozinho. Mas imagino que você tenha me pedido para reiniciar em modo de segurança porque não estava conseguindo fazer o logon antes. Acontece que, depois de religar o computador, eu consegui fazer o logon. Então realizei o processo pedido sem ser em modo de segurança mesmo. Espero que sirva. O conteúdo do arquivo é o seguinte: @echo off :try @del /F /Q "C:\Arquivos de programas\Internet Explorer\IEXPLORE.EXE" if exist "C:\Arq
×
×
  • Create New...