Jump to content
Fórum Script Brasil

fly

Membros
  • Posts

    220
  • Joined

  • Last visited

About fly

Contatos

Perfil

  • Location
    Mauá

fly's Achievements

0

Reputation

  1. fly

    Blog

    valeu pela força, vou desencanar então ! :D
  2. fly

    Blog

    Boa tarde srs. tudo bem ?, fiz um download na internet de um blog que utiliza php + mySql, porém ao abrir o arquivo install.php conforme solicitado apresenta três erros: 1- Warning: mysql_connect(): Unknown MySQL Server Host 'localhost/blog' (11001) in c:\arquivos de programas\easyphp1-8\www\blog\config.php on line 17 2- Warning: mysql_select_db(): supplied argument is not a valid MySQL-Link resource in c:\arquivos de programas\easyphp1-8\www\blog\config.php on line 20 3- Warning: Cannot modify header information - headers already sent by (output started at c:\arquivos de programas\easyphp1-8\www\blog\config.php:17) in c:\arquivos de programas\easyphp1-8\www\blog\install.php on line 31 Aparentemente inseri as informações para instalação conforme o arquivo readme, mas não conecta no BD, utilizo o PMA e o Easy php. As informações que o arquivo pede são essas: INSTALAÇÃO ==================================================================================================== 1. Abra o arquivo 'config.php' em um editor de texto (Bloco de Notas) e altere os seguintes itens; - $limit = quantidade de mensagens por página que você deseja exibir em sua página principal do blog; - $host = hostnome de seu banco de dados do MySQL; - $user = usuário para acesso ao banco de dados; - $pass = senha para acesso ao banco de dados; - $db = nome do seu banco de dados; Fiz dessa maneira: // QUANTIDADE DE MENSAGENS EXIBIDAS; $limit = 2; // URL OU IP - BANCO DE DADOS MYSQL; $host = "localhost/blog"; // LOGIN - BANCO DE DADOS MYSQL; $user = "bosquedorobalo"; // SENHA - BANCO DE DADOS MYSQL; $pass = "1"; // NOME - BANCO DE DADOS MYSQL; $db = "blog"; Desde já agradeço a ajuda de todos !
  3. fly

    Iframe

    valeu amigao está dificil para achar algo na net, e como seria se eu fizesse uma "function" e depois "chamasse" om um evento onClick()
  4. fala galera !!! existe alguma função para avançar e voltar páginas em html dentro do iframe ?
  5. fly

    Modem

    Andei consultando uma galera aí, era isso mesmo, nem precisei jampear a placa, engraçado o modem que estava no AMD era um V92 e modem do meu atlhon é um Rockwell V90, só foi trocar, e detectou beleza!, então inseri uma string no bichinho e pau no gato!, funcionou, só que tenho ainda dois problemas, 1 ele fica lento após acessar a net, o pc mesmo fica lento, e o outro não consegui configurar o som. para inserir uma string no ws 98 você vai nas propriedades do modem>> guia geral clique em propriedades>>guia conexão clique em configurações da porta >> em comando extras de inicialização >> coloque o AT+MS=V34, se estiver problemas de lentidão na navegação, ou ATX3 e ATX4 se o modem não estiver fazendo o som de handshake ( discagem ). pr ws XP é: opções de tel e modem, guia modens, botão propriedades>>guia avançadas que você encontrará comandos adicionais de inicialização, então é só colocar o comando! enquanto ao som vocês tem alguma idéia ?
  6. cm eu faço para imprimir o conteúdo de um iframe, usando código JS ?
  7. fly

    Modem

    sim, inclusive eu configurei uma placa USB aonde estava o modem e funcionou normal. so setup não tem nada que impeça. bem, um amigo me falou que eu deveria jumpear a placa ou senão tentar colocar um modem V90, pois o agere é V92 e é por isso que ele não reconhecia, ficou de ver qual era o jumpeamento que deveria fazer por algumas fotos que postei no meu fotoblog, mas não tive mais contato com ele
  8. fly

    Modem

    meu colega testou o modem agere, conectei ele denovo no slot pci, mas não rolou.
  9. fly

    Modem

    Saudações Galeraaaaaaaaaaaaaaaaaaa! Estou com um AMD K 6II e uma placa SIS 5595/ SIS 530, quando peguei o pc estava tudo configurado, mas qpresentava o erro 680 quando tentava conectar a internet, verifiquei tudo, até coloquei uma string, mas não foi, o teste de diagnóstico apresentava OK. Aí eu formatei a máquina, só que agora não detecta o modem nem apau ! já tentei instalar o driver primeiro e mudar a porta, mas ele instala na LPT1 e quando eu ia mudar só tinha a COM1 no qual está o mouse. Já fucei no SETUP da máquina e não encontrei nenhuma opção que bloquie o modem, ah e já "zerei" a bios também, ufaaa, não sei o que faço mais pr ele reconhecer o modem. Um cara da sta ifigênia falou pr min atualizar a bios, só não tentei isso, vocês tem alguma idéia do que seja ? O engraçado é que eu instalei uma placa USB no mesmo slot do modem e está normal.
  10. fly

    Ifrmes

    Galera vocês vão me ajudar muito se puderem postar... Fiz um layoute no FW com duas fontes; monotype corsiva e a book antiqua, necessito fazer um iframe, carregando diferentes páginas no iframe, como faço para manter essas fontes no iframe ? por exemplo quando clicarem no menu home irá carregar a página principal no iframe mantendo essas fontes ?
  11. fly

    Fontes

    Fala manos tudo bem, fiz uma página no FW, mas, estou precisando manter um tipo de fonte que eu fiz no FW, contidas no iframe, ou em um arquivo include editadas no DW, não sei se fui bem claro.
  12. fly

    Apache

    Eae Manos!!!! fiz o que você disse, mas não apareceu, coloquei nesse endereço mesmo: http://localhost/bin/Apache2/htdocs/php.info O engraçado é que a página do apache aparece, mas qualquer outro diretório que eu colocar aparece isso aqui no firefox: Not Found The requested URL /bin/Apache2/htdocs/php.info was not found on this server. Apache/2.0.55 (Win32) Server at localhost Port 80
  13. fly

    Apache

    ae galera quem souber dá uma força ae =)
  14. fly

    Apache

    estou com um livro, mas ele não explica se eu tenho que criar uma pasta ou aonde eu tenho que colocar o arquivo .php, só explicou que eu tinha que configurar isso no httpd.conf: LoadModulephp5_module c:/php/php5apache.dll addmodule mode_php5.c AddType application/x-httpd-php.php e colocar o arquivo na pasta principal document root, quem disse que eu achei essa pasta... se eu digitei localhost e apareceu o logo do apache é porque ele já está rodando ? o valor é esse aqui: # # DocumentRoot: The directory out of which you will serve your # documents. By default, all requests are taken from this directory, but # symbolic links and aliases may be used to point to other locations. # DocumentRoot "C:/bin/Apache2/htdocs"
  15. fly

    Apache

    instalei o apache 2.0.55 e o php 5, mas não consegui configurar, quando digito localhost, aparece a página com o logo do php, mas o arquivo .php de teste não consegui fazer visualizar...
×
×
  • Create New...