Jump to content
Fórum Script Brasil

BMonteiro

Membros
  • Content Count

    48
  • Joined

  • Last visited

Community Reputation

0 Neutro

About BMonteiro

  1. OBRIGADO PELA DICA FIZ A CORREÇAO MAS mesmo ASSIM não FUNCIONOU ..... O SITE QUE você ME PASSOU FICARIA MUITO MAIS DIFICIL Você trocou o "http://criador2010.xpg.com.br/Site_de_Musicas/midis/filmes/midi.asx" por um endereço válido de um arquivo existente? O player não vai tocar nada porque este arquivo que está linkado aí não existe.
  2. Jefferson, verifiquei seu site e aparentemente está funcionando normal no Firefox. Apenas uma dica, você pode reduzir suas linhas do código de: body { background-color: #dcdcdc; background:url(images/fundo.jpg) center top no-repeat #dcdcdc; background-attachment:fixed scroll; position: top center fixed; font-family: Calibri; font-size: 12px; color: #6A3821; line-height: 50px; } Para: body{ background: url(imagens/fundo.jpg) center top no-repeat fixed #dcdcdc; font-family: Calibry; font-size: 12px; color: #6A3821; line-height: 50px;} Isso deixa teu código m
  3. saulus, Eu não recomendo utilizar javascript para esse tipo de coisa, mas a opção do tutorial que você apresentou é válida. Caso seu background seja repetido, você pode coloca-lo assim no seu CSS: body{ background: url(CAMINHODAIMAGEM) repeat #FFF;} Nesse código, eu digo que, o meu background terá uma imagem que será repetida por cima da cor branca. Outra solução é: body{ background: url(CAMINHODAIMAGEM) repeat top center #FFF;} Já nesse código, eu digo que, o meu background terá uma imagem que ficará no topo da janela do navegador, centralizada, repetida e por cima da cor branca. O r
  4. Edson2010, Aparentemente o erro está na linha: <param name="URL" value="<b>ftp://[email protected]/Site_de_Musicas/midis/filmes/midi.asx</b>"> Porque ela tem um <b></b>, imagino que isso não deveria estar ali. E também o caminho está setado para o seu FTP. Resumindo, acho que o certo deveria ser algo mais ou menos assim: <param name="URL" value="http://criador2010.xpg.com.br/Site_de_Musicas/midis/filmes/midi.asx"> De qualquer forma, esse player do Media Player já é bem ultrapassado para os dias de hoje. Te recomendo utilizar algum player pronto
  5. No caso do site que você passou muda sim o endereço da página, mas não altera na barra de endereços porque está dentro de um iFrame (Exemplo: http://www.ministeriosilasmalafaia.com.br/...COD_MATERIA=84). Você pode fazer utilizando essa mesma idéia com iFrames, onde um vai chamar o outro e mostrar o conteúdo no lugar certo, ou então algo mais elaborado utilizando Javascript.
  6. Poste algum link de demonstração da sua página, assim fica dificil resolver.
  7. O problema é porque no CSS está setado para as imagens terem margem. Tente adicionar isso no seu CSS, talvez ajude: .widget-content img{ margin: 0;} Lembre-se de fazer backup antes caso de errado.
  8. Se você quer colocar um link em um arquivo Flash, você precisa fazer isso diretamente no arquivo .fla dele, adicionando o comando via Action Script, e não pelo HTML.
  9. Caso alguém tenha esse mesmo problema, consegui resolve-lo com o JS chamado swfobject. O IE tem alguns problemas em renderizar Flash, então esse JS resolveu.
  10. JaguA, Imagino que o erro está no fato de que não basta você colocar z-index: 1; na div que suporta o Flash, você tem que dar z-index menor para a div que suporta a imagem que está cobrindo, ficaria assim: Exemplo: #div_flash{ z-index: 2;} #div_imagem{ z-index: 1;} Ou seja, o z-index funciona como se fosse camadas, como no Photoshop por exemplo, então você deve setar no CSS qual a sequencia que ele deve organizar os elementos. Espero que ajude, caso não sirva, poste um link de demonstração!
  11. Não, o MySpace é customizado via CSS. A maioria das partes de um MySpace são feitas em classes, que a partir disso você consegue alterar. Eu trabalho com criação de MySpace customizados, se quiser entre mais informações entre em contato comigo por DM ou no meu portfólio: http://www.brunomont.com/
  12. Configurei um JS para criar uma galeria de vídeos que puxariam os vídeos diretamente do YouTube apenas setando a ID deles. No código ele printa um embed, mas no IE (nenhum dos 3) ele aparece o vídeo, apenas um campo como se fosse imagem. O mais engraçado é que em alguns computadores funcionam e em outros não. Salvei aqui: http://labs.megamediadesign.net/media/ Alguém?
  13. Estou fazendo um site e preciso que os 5 últimos posts do meu blog apareçam no meu site. O blog está em Wordpress. Já consegui fazer através do feedburner, mas ele não permite retirar aquele banner pequeno, então não me serve. Alguém tem alguma idéia de como posso fazer isso?
  14. Galera, estou com um problema aqui. Sempre quando crio uma pasta nova no Windows, ela não aparece, aí eu tenho que atualizar ela (entrando e saindo) ou então dando um CRTL+R. Mas na maioria das vezes isso não dá certo. Talvez alguma coisa se desativou, ou algum vírus, mas isso tá me atrapalhando bastante. Alguém sabe o que pode ser? Já teve esse problema?
  15. Ele realmente estava com esse tal Conficker. O que fiz foi baixar uma vacina fornecida pela própria Microsoft (tive que baixar de outro computador) e limpei o PC. Obrigado pelas dicas!
×
×
  • Create New...