Jump to content
Fórum Script Brasil

Nimaro

Membros
  • Content Count

    42
  • Joined

  • Last visited

Community Reputation

0 Neutro

About Nimaro

  1. boas, tenho um blog que estou a desenvolver através do worldpress... e-revista.com.pt/revistadeimprensa/... já adicionei este url no "google url"... e já aparece numa pesquisa no google... embora não tenha percebido porque coloquei aqueles comentarios ao adicionar o url, já que coloquei palavras como "sala de imprensa", "revista de imprensa" etc... e o meu blog não aparece com nenhuma destas palavras... só mesmo quando coloco e-revista... Se possivel diziam-me como consigo controlar estas palavras para a pesquisa, e adicionar mais palavras para que o meu blog aparece cada vez mais? Out
  2. ola a todos, Estou a enviar por email um layout da minha revista, podem ver aqui: http://e-revista.com.pt/layout/ Eu estou a colar o codigo que representa essa pagina no email e envio para varios clientes... Em alguns os caracteres especias aparecem... em outros não :/ Não estou a conseguir entender isto... conseguem me ajudar de alguma forma para construir a pagina da melhor forma??? obrigado
  3. Ola a todos, Estou a fazer uma pagina em html para enviar para os meus clientes, mas ainda não domino muito bem os layouts em HTML. O que tenho é isto: <table border="0" cellspacing='0' cellpadding='0'> <tr> <td width="384" height="435" rowspan="2"><span style="margin:0;padding:0px 0px 0px 0px;border:0;text-align:left;"><img width="385" height="435" src='img.gif' style='border:none;padding:0px 0px 0px 0px' align='' alt=''/></a></span></td> <td width="337" height="303"><span style="margin:0;padding:0px 0px 0px 0px;border:0;tex
  4. Ola a todos, Estou a colocar no ecra da minha pagina a data actual. Estou a fazer isso desta forma: <?php echo ucfirst(mysql2date("D - d F Y", date("Y-m-D"))); ?> O que ele me mostra no ecra é algo como: Qui - 18 março 2010. O que queria era alterar a primeira variavel para que apareça algo como: Quinta - 18 março 2010. Não estou a conseguir colocar o dia inteiramente escrito.
  5. Ola a todos, Estou a publicar um post... faço algo simples como isto: <img class="alignleft" style="margin-top: 10px;margin-bottom: 0px;margin-left: 7px;margin-right: 0px" src="http://e-revista.com.pt/revistadeimprensa/files/2010/03/record_post.png" alt="ok_cc3" width="100" height="25" />Depois de ter trabalhado condicionado, no treino de segunda-feira, o internacional português Cristiano Ronaldo integrou o treino. No Firefoz aparece-me direito como eu lhe digo para fazer.... ao abrir com o Internet Explorer as imagens trocam de lugar :/ O meu blog é: http://e-revista.com.pt/revistad
  6. Ola a todos, Tenho algo como isto: <?php if (get_the_ID() == 59): ?> <h4><a href="http://e-revista.com.pt/revistadeimprensa/" onclick="window.open('http://www.record.xl.pt/noticia.aspx?id=be3305b5-6df7-4dd4-808c-4d5f0d5aca23&amp;idCanal=00000017-0000-0000-0000-000000000017&amp;h=1','newwin');">Ler Mais</a><td id="voltar_post"><a href="http://e-revista.com.pt/revistadeimprensa/">Voltar</a> A minha estão esta quando faço o 2 link: <td id="voltar_post"><a href="http://e-revista.com.pt/revistadeimprensa/">Voltar</a>
  7. já consegui pessoal, O problema esta mesmo em eu tar a usar Worldpress... em vez de get_ID() tenho de usar: get_the_ID() Obrigadao na mesma pela ajuda, devia ter dito logo que estava a usar worldpress. Vou deixar aqui a resolução para alem que precisse: <?php if (get_the_ID() == 33): ?> <a href="http://www.clix.pt" onclick="window.open('http://www.google.com','newwin');">click me</a> <?php elseif (get_the_ID() == 69): ?> <a href="http://www.clix.pt" onclick="window.open('http://www.google.com','newwin');">AQUI</a> <?php end
  8. Coloquei o que o Renato disse e ele so me imprime 33... coloca la o Click Me :/ Depois coloquei exactamente o que metes-te Dr_H0us3, e ele imprime 33se for false.. Não estou mesmo a entender isto :/ isto é worlpress... acho que é relevante para o caso
  9. Boas a todos, Estou a ter problemas a fazer uma condição... e não estou a ver onde esta o problema. :/ tenho isto: <?php if (the_ID() == 33) ?> <a href="http://www.clix.pt" onclick="window.open('http://www.google.com','newwin');">click me</a> <?php endif; ?> O the_ID() recebe-me o ID da pagina que eu abro... Estou a tentar fazer um teste apenas para uma pagina... que tem o ID de 33. E depois queria que ele ao entrar no if me colocasse o Click ME que redirecciona para duas paginas. Ele esta a receber bem o ID e os links estao a funcionar correctamente... So
  10. Ola a todos, Tenho uma pagina(php) que me coloca em uma tabela de 2 por 2, 3 imagens (1 destas imagens e uma gif animado)... uma imagem do lado esquerdo e outras 2 do lado direito. Depois enviei este ficheiro por email para os meus emails e aconteceu-me o seguinte: ---No Gmail aparece tudo direito, com o gif a funcionar e tudo. ---No meu hotmail as imagens da direita aparecem fora do sitio, ficando 1 espaço em branco no medio, no sitio onde deviam de estar unidas. ---No Outlook aparece tudo bem, so o gif é que não fica animado :/ Vou colocar aqui o codigo que utilizo para criar a pagina: &
  11. Ola a todos, Tenho uma imagem e so quero hiperligar uma zona da imagem. então o que pensei foi repartir as imagens e coloca-las em diferentes linhas/colunas de uma tabela. O problema é que não consigo colocar as imagens coladas umas as outras para parecer uma unica imagem. Vou colocar aqui a forma como estou a tentar fazer isto: <table border="0"> <tr> <td width="400" rowspan="2"><span style="margin:0;padding:0px 0px 0px 0px;border:0;text-align:left;"><a href = ""><a href = ""><img width="400" height="400" src='HOME.gif' style='border:none;padd
  12. Nimaro

    Google analytics

    Ola a todos, Não sei se é o melhor sitio para postar a minha duvida, mas vocês conseguem sempre ajudar-me, e a minha duvida esta no codigo por isso espero que me consigam ajudar aqui. Tenho varios dominios... 1 deles so tem 1 site la dentro... agora tenho outro onde tenho varios sites. E estou a precissar de um sistema que me ajuda a verificar as estatisticas de visitas de cada site. Falaram-me muito bem do Google Analytics. Criei um conta la e estou a tentar introduzir os meus sites, mas não sei muito bem se estou a fazer correctamente. O dominio que uso é: e-revista.com.pt ---- depois aq
  13. Não sei se me fiz entender muito bem mas os caracteres especiais não me aparecem quando faço um teste de envio... fica cheio de pontos de interrogação Eu coloquei isto no Head: <head> <meta http-equiv="content-Type" content="text/html; charset=iso-8859-1" /> </head> Isto já tinha funcionado uma vez... mas agora por alguma razão não esta a funionar... e não estou a coseguir perceber porque...
  14. Ola a todos, Estou a tentar enviar uns emails aos meus clientes, mas estou a ter problemas com os caracters especiais do ficheiro php. já consegui uma vez resolver isto, mas agora tentei novamente e não funciona :/ Será que me conseguiam ajudar? Vou colocar aqui o codigo do ficheiro que e enviado para os clientes: Head <!DOCTYPE html PUBLIC ""> <html xmlns=""> <head> <meta http-equiv="content-Type" content="text/html; charset=iso-8859-1" /> <title>P&aacute;gina</title> <link href="styles.css" rel="stylesheet" type="text/css" /> <
  15. ola a todos, Estou a tentar trabalhar com variaveis do tipo Time que vem da minha base de dados Estou a fazer desta forma: echo $horaInicial = $dados['hora_comeco']; $soma_hora = $horaInicial; echo ("||"); echo $horaIncr = $dados['horas_trabalho']; echo ("||"); $soma_hora += strtotime($horaIncr); echo ("||"); echo "Soma: " . date ("H:i:s", $soma_hora); $horaInicial -----> 09:00:00 $horaIncr --------> 02:00:00 echo "Soma: " . date ("H:i:s", $soma_hora); --------> Soma: 02:00:09 :/ Conseguem ajudar-me nisto do Time, para conseguir fazer as somas q
×
×
  • Create New...