yogodoshi

Membros
  • Content Count

    45
  • Joined

  • Last visited

Community Reputation

0 Neutro

About yogodoshi

  • Birthday 11/26/1987

Contatos

Perfil

  • Gender
    Male
  • Location
    Rio de Janeiro
  1. Valeu cara, eu preferi nem responder ao comentário anterior... mas po, quem pediu essa lista foi o meu chefe, não é preu assinar não... Eu pensei que pudesse existir uma lista dessas, com certeza existe mas eu não consegui encontrar... Se existe market share de sites de busca, dos maiores vendedores de dominios mundiais, porque não um market share dos provedores brasileiros? Com certeza existe, só não consegui encontrar ainda =/ Mas valeu ae a força, abração!
  2. cara, achar os provedores é mole... eu quero uma lista com os maiores... não uma lista qualquer... e pra ser uma lista com os maiores, alguém tem que ter pego alguma caracteristica e usado ela pra medir quais são os maiores provedores... por isso disse "de preferencia" em termos de número de usuarios... mas o erro foi meu, acho que não fui claro o suficiente =/ de qualquer forma valeu a ajuda! abraços!
  3. eu odeio quando esqueço de avisar que deu certo... desculpa a demora!! Vim avisar que funcionou, brigadão pela ajuda!! Abraços!
  4. Ae galera, por acaso alguém sabe onde eu posso arrumar uma lista com os maiores provedores do Brasil? Em termos de número de usuários de preferência...
  5. Muito obrigado pela ajuda galera! Finalmente consegui fazer funcionar! Sabino, você salvou o meu script \o/ Desculpa a demora em responder é porque eu não recebi e-mail avisando que havia uma nova resposta =S e novamente OBRIGADOOOOOOO!!!!!!
  6. cara, não funciono com a url "http://free.7host07.com/ForLearn/ajax.asp?q=ãõáàóçêâ" porque "permissão negada para chamar o metodo xmlhttp.open" porque a url tah em outro servidor e tal... ae criei um arquivo assim: <?xml version="1.0" encoding="iso-8859-1"?> <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd"><html xmlns="http://www.w3.org/1999/xhtml" xml:lang="pt-br" lang="pt-br"> <head> <meta http-equiv="content-type" content="text/html; charset=iso-8859-1" /> <title>Lista</title> </head> <% Response.Charset="ISO-8859-1" %> <body> <% q = request("q") response.write(q) %> </body> </html> e olha como veio o resultado no Firefox:ãõáà óçêâ agora no IE7 APARECEU CERTO! como q pode !?!?!??!
  7. é de acentos que eu estou falando sim. =p mas cara, onde eu misturei post com get? eu só to usando get... =S xiii, agora que eu vi... o código que eu postei tá com post... vou postar de novo, o código atual... http://www.yogodoshi.com/asp.txt http://www.yogodoshi.com/javascript.txt Agradeço a atenção desde já, brigadao cara!
  8. eu mandei praí e n retorno nada... to desistindo já... tem como você me fazer um favorzao ou alguém... alguém q tem um arquivo em asp que pegue uma string com caracter especial e consiga buscar no banco essa string com caracter especial via ajax/ asp TERIA COMO DISPONIBILIZAR PLZ ??? pelo amor de deeuuussss já estou ficando maluco com esses caracteres especiais que não funcionaammm!!! e nem1 exemplo que eu encontrei na net funciona com caracteres especiais...
  9. já tem tanto isso quanto <% Response.Charset="ISO-8859-1" %> em todas as páginas =S você pode ver funcionando aqui: http://www.infomarket.com.br/tijuquinha/busca_linhas.asp Vai na tab "busca por rua" e depois escreve algum nome com caracteres especiais... eu coloquei pra dar um alert com o que você procurou da maneira que o javascript envia e depois aparece como response.write o resultado que o ASP recebe...
  10. Aee galera, quem é que pode me ajudar nisso? Preciso jogar uma string COM CARACTERES ESPECIAIS para outra página onde vou trabalhar essa string com ASP. Atualmente estou fazendo assim: pegando o texto, concatenando na url da página ASP e mandando abrir a página, ae eu pego o texto com request.querystring e uso.... só que quando o texto tem caracteres especiais como "ç, á, é..." não funciona.... Qual a melhor maneira deu fazer isso? É uma busca em ajax que eu to fazendo. Tá tudo funcionando, menos esse aspecto dos caracteres especiais... vejam o código: meu java script: if (document.getElementById('rua') != null){ var rua = document.getElementById('rua').value alert(rua) rua = "&rua="+rua } else { var rua = "" } xmlhttp.open("POST", "buscado_linhas.asp?"+buscado+tipo_busca+tipo_rua+linha+rota+rua,true); xmlhttp.setRequestHeader('Content-type','application/x-www-form-urlencoded; charset=iso-8859-1'); xmlhttp.onreadystatechange=function() { document.getElementById('resultado').innerHTML = 'Aguarde...' if(xmlhttp.readyState == 4){ document.getElementById('resultado').innerHTML = xmlhttp.responseText }} xmlhttp.send('aloha') onde buscado, tipo_busca e tal são outros parametros.... tá tudo funcionando, o único problema é quando o valor de rua (que é um text field) vem com algum caracter especial o código ASP: rua = Lcase(Request.QueryString("rua")) ae depois eu tratava a variavel e tal.... só que se eu puxar o valor dessa varíavel nesse momento, os caracteres especiais que foram enviados ficam aparecendo como "?" e "ã§"...
  11. devia tá um arquivo mais velho no ar então, malz ae xD de qualquer jeito, brigadao pela ajuda! nunca ia adivinha q tinha que fazer isso quando o validador fala que eu não fechei as minhas tags script e html =S
  12. aeee galeraa, brigadão pela ajuda de vocês! A página está válida, vou agora ajeitar as outras, brigadao pelas dicas! =) Só não entendi porque vocês insistiram sobre as tags de fechamento, eu chequei e tavam todas certas =S Abraços!!
  13. Já chequei todo o código mas tá dando uns erros doidos... vejam por vocês mesmos: http://validator.w3.org/check?uri=http%3A%...0&verbose=1 Falando que eu não fechei tags html e javascript... =S