Jump to content
Fórum Script Brasil

PunkRock

Membros
  • Content Count

    10
  • Joined

  • Last visited

Community Reputation

0 Neutro

About PunkRock

  1. QUERIA SABER SI TA CERTO PRA MOSTRA PAR OU IMPAR algoritmo "PAR OU IMPAR" // Função : // Autor : // Data : 13/08/2010 // Seção de Declarações var contador: inteiro numero: inteiro par: Vetor[1..10] de inteiro parIndice: inteiro impar:Vetor[1..10] de inteiro imparIndice: inteiro inicio // Seção de Comandos para contador de 1 ate 10 faca Escreva("Valor ",contador,":") Leia (numero) se numero mod 2=0 então impar[imparIndice]<-numero imparIndice<-imparIndice+1 senao par[parIndice] <- numero parIndice <- parIndice+1 fimse fimpara Escreva("Fo
  2. EU TO LASCADO, PRECISO FAZER UM TRABALHO COM O VETOR NO VISUALG, I N TENHO NENHUMA IDEIA, PRECISO ENTREGAR SEGUNDA FEIRA, SE vocês PODEREM ME AJUDAR A RESOLVER EU AGRADEÇO! AS QUESTAO SÃO ESSAS: 2- Escreva o código em português estruturado de um algoritmo que receba 2 números e mostre os números primos entre eles. · Número primo é aquele que só é dividido por 1 e por ele mesmo. Ex: 7 3- Escreva o código, em português estruturado, para um algoritmo que receba 10 números e separe os pares e ímpares em 2 vetores. · Definir 2 vetores com 10 posições Ex: intPar[1..10] intImpar[1..10]) 4- Escreva o
  3. Boa noite, eu estou com uma duvida sobre a "matriz", eu preciso fazer um contador de 1 a 10 efetuar as operações matemáticas com outro contador variando de 10 ate 1, preciso fazer isso em português estruturado. Eu uso o Visualg 2.5 com a linguagem assim: REPITA CONTINUAR<-"S" LIMPATELA ESCREVAL ("...FEITO POR PUNK...") PARA CONTADOR2 DE 1 ATE 5 FACA ESCREVA ("ENTRE COM O", CONTADOR2, "º NUMERO -> ") LEIA (NUMERO[1,CONTADOR2]) NUMERO[2,CONTADOR2] <- NUMERO[1,CONTADOR2]*2 FIMPARA PARA CONTADOR2 DE 1 ATE 5 FACA ESCREVAL ("O DOBRO DE:", NUMERO[1,CONTADOR2], " É: ", NUMERO[2,CONTADOR
  4. Boa noite, eu tenho 1 duvida, eu preciso comparar 3 numeros em 1 vetor e dizer o nº maior deles. Se poderem me ajudar agradeço!
  5. Preciso de um codigo pro VisuALG Escreva o código, em português estruturado, para um algoritmo que receba 2 números e informe apenas os números pares existentes entre eles.
  6. Boa noite gente, eu vou abrir o jogo antes de falar, Eu não sei muito de Lógica de Programação, e queria ajuda de vocês, eu to quebrando a cabeça pra ajudar um amigo meu a descobrir como mecher no VisuALG, nos achamos uma serie de exercicios e queriamos saber quals variaveis devemos usar, e qual Linha de comando devemos colocar nela, em outros termos queriamos a resposta desses exercicios, se poderem ajudar eu agradeço muito! EXERCICIOS! ""1º É esse que eu não sei a maneira correta de transforma isso em um fluxograma. " Dado o código em português estruturado abaixo, escrever seu fluxograma.
  7. Desculpa pelo transtorno, é que preciso muito da script.
  8. Eu preciso fazer um exercicio com o seguinte enuciado "Receber 10 Numeros eem 2 vetores de 5 posições, efetuar a soma dos conteudos e informa qual é o maior vetor", Preciso fazer isso no "VisuALG 2.5", Obrigado!
×
×
  • Create New...