Sign in to follow this  
Guest --Avronn --

NÃo Consigo Fazer Funcionar O Mysql 3.23.49

Recommended Posts

Guest --Avronn --

Pessoal

Estou trabahlando com Windows XP, IIS 5.1, PHP 5.1.4, MYSQL 3.23.49. e phpMyAdmin-2.5.6.

eu executo o winmysqladmin.exe e quando mando executar Index.php do PHPMyAdmin dá a seguinte mensagem :

não foi possível carregar extensão do MySQL,

por favor cheque a configuração do PHP.

Documentação

Por favor alguém me ajude e contornar este problema!!!!

Obrigado

Avronn

Share this post


Link to post
Share on other sites
Guest --Avronn --

EU CONSEGUI FAZER FUNCIONAR COM PHP 4.4.3,

SERÁ QUE A VERSÃO DO PHPMYADMIN É INCOMPATÍVEL COM O COM O PHP???

Share this post


Link to post
Share on other sites

O PHPMyAdmin é compatível com o PHP 4 e 5. O erro não era com o PHPMyAdmin, mas com o PHP mesmo, pois não era encontrada a extensão MySQL.

Quer tentar de novo usando o PHP 5? Tente instalar o 5 novamente.

OBS: Por que você está usando uma versão tão obsoleta do MySQL? Já estamos na versão 5.1. ;)

Abraços,

Beraldo

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this