Jump to content
Fórum Script Brasil
  • 0

Não Retorna Alguns Dados Do Ad


Guest mnsonoda
 Share

Question

Guest mnsonoda

Olá a todos, desde já agradeço pelo espaço cedido.

Alguém já trabalhou com LDAP (Active Directory)??

Bom na verdade já consegui fazer a conexão, o bind e buscar dados do AD para retornar ao browser, o problema é que a maioria das informações não aparecem.

Campos como name e cn retornar legal, mas sn, department e outros não.

Sei que o código está funcionando pois inseri um "for" para contar os resultados e está legal, mas o valores fica em branco

Pode ser algo do tipo de buffer? Ou talvez que convertê-los para "string"?

Alguém pode me ajudar?

Abrs,

Mnsonoda

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0
Guest Visitante
Olá a todos, desde já agradeço pelo espaço cedido.

Alguém já trabalhou com LDAP (Active Directory)??

Bom na verdade já consegui fazer a conexão, o bind e buscar dados do AD para retornar ao browser, o problema é que a maioria das informações não aparecem.

Campos como name e cn retornar legal, mas sn, department e outros não.

Sei que o código está funcionando pois inseri um "for" para contar os resultados e está legal, mas o valores fica em branco

Pode ser algo do tipo de buffer? Ou talvez que convertê-los para "string"?

Alguém pode me ajudar?

Abrs,

Mnsonoda

oi como você conseguiu? não consigo de jeito nenhum

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Forum Statistics

    • Total Topics
      149.8k
    • Total Posts
      646.7k
×
×
  • Create New...