Jump to content
Fórum Script Brasil
  • 0

Configuração


theodoro
 Share

Question

Bom eu utilizava o php 4 com apache 1.4 agora eu instalei as ultimas verções dos dois php 5 com o apache 2....

com so que estou com um grande problema não estou conseguindo radar nada nele simplismente quando eu direciono uma pagina php contendo somente

<?php

print "ola";

?>

ele nem executa a tela fica em branco

quando estava instalando o php ele configurou altomaticamente... colocando as linhas no arquivo conf do apache

#BEGIN PHP INSTALLER EDITS - REMOVE ONLY ON UNINSTALL

PHPIniDir "C:\\PHP\\"

LoadModule php5_module "C:\\PHP\\php5apache2_2.dll"

#END PHP INSTALLER EDITS - REMOVE ONLY ON UNINSTALL

so que não funcionava ai eu decidi fazer que nem o php4 colocando a linha alias

ScriptAlias /php/ "c:/php/"

AddType application/x-httpd-php .php

Action application/x-httpd-php "/php/php-cgi.exe"

mas tambem não funcionou alguém sabe como me ajudar

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Forum Statistics

    • Total Topics
      149.8k
    • Total Posts
      646.7k
×
×
  • Create New...