Jump to content
Fórum Script Brasil
  • 0

Exercício Excel Avançado


Guest Luiz Claudio

Question

Guest Luiz Claudio

Pessoal se alquem poder me ajudar. tenho um exercício na faculdade que não estou consequindo resolver. Espero que me ajudem. desde já muito obrigado.

Exercício:

CALCULE O IR EM FUNCAO DO SALARIO BRUTO DOS FUNCIONARIOS. SE O SALARIO FOR MAIOR OU IGUAL A R$ 2400, DESCONTE 27,5%, SE ESTIVER ENTRE R$ 1600 E R$ 2399, DESCONTE 11% E SE FOR ABAIXO DE R$ 1600, DESCONTE 4%.

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Digamos que A2 é onde colocamos o salario bruto, e b2 é onde sai o resultado do reajuste.

então fica assim:

=SE(A2>=2400;A2-(A2*25,7%);SE(A2<1600;A2-(A2*4%);A2-(A2*11%)))

Agora se quiser uma coisa um pouco mais dinamica, que possibilite você trocar os valores de descontos pegue esse:

http://www.4shared.com/file/31539394/c78ee...esconto_IR.html

Edited by solfieri
Link to comment
Share on other sites

  • 0
Guest --João Batista --

a FÓRMULA É: =SE(B2<1600;B2*$C$10;SE(B2<2400;B2*$C$9;B2*$C$8))

Nome Salário bruto Imposto de renda Salário líquido

João R$ 2.400,00 R$ 660,00 R$ 1.740,00

Maria R$ 1.610,00 R$ 177,10 R$ 1.432,90

José R$ 1.500,00 R$ 60,00 R$ 1.440,00

Rita R$ 2.500,00 R$ 687,50 R$ 1.812,50

Salário >=2400 28%

Entre R$ 1600,00 e R$ 2399,00 11%

Abaixo de R$ 1600,00 4%

Pessoal se alquem poder me ajudar. tenho um exercício na faculdade que não estou consequindo resolver. Espero que me ajudem. desde já muito obrigado.

Exercício:

CALCULE O IR EM FUNCAO DO SALARIO BRUTO DOS FUNCIONARIOS. SE O SALARIO FOR MAIOR OU IGUAL A R$ 2400, DESCONTE 27,5%, SE ESTIVER ENTRE R$ 1600 E R$ 2399, DESCONTE 11% E SE FOR ABAIXO DE R$ 1600, DESCONTE 4%.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



  • Forum Statistics

    • Total Topics
      152k
    • Total Posts
      651.6k
×
×
  • Create New...