• 0
Sign in to follow this  
Guest quinhosp

Instalação de webcam ZS211

Question

Guest quinhosp

Boa noite!

Não estou conseguindo instalar uma webcam modelo ZS211, porém veio o CD e eu instalei mesmo assim não funcionou.

Eu inicio uma conversa com vídeo mas não aparece a imagem....gostaria de saber porque??? E onde consigo um drive para o modelo????

Meu SO é o XP Profissional.

Por favor me ajudem:::

Desde já grato..

Share this post


Link to post
Share on other sites

9 answers to this question

Recommended Posts

  • 0

já tentou no site do fabricante?

As vezes o CD de instalação vem separado por Sistema Operacional, em pastas. Se tiver isso, veja se instalou o S.O correto

Outra coisa, é ver no painel de dispositivos, se tem algum com conflito

Share this post


Link to post
Share on other sites
  • 0

Se a conversa por vídeo foi iniciada pelo MSN, provavelmente você não configurou o dispositivo de entrada primeiro.

Na janela principal do MSN clique em Ferramentas, e depois na opção de configuração de dispositivos de áudio e vídeo que eu não lembro o nome e seguir os passos.

Quando abrir a janela de dispositivo de vídeo, clique na caixa de menu suspenso e escolha a webcam.

Avance até a janela fechar e faça o teste.

Share this post


Link to post
Share on other sites
  • 0

eu descobri o problema desse driver (usei o everest para descobrir)

o CD vem com um driver de nome parecido, quase igual porem

é outro fabricante, sendo assim era meio que obvio que fosse outro

driver.

encontrei o driver nesse site:

http://www.vimicro.com/english/product/pc003.htm

se for a mesma cam quea minha irá dar certo, tive um problema igual ao

seu por isso acredito ser esse o problema

abraço ;)

Share this post


Link to post
Share on other sites
  • 0
Guest --Luiz Fernando --

Boa noite estou com um problema na instalação da minha webcam ela é a Multilaser ZS211 estou tentando isntalar ele mais no final da instalação antes de concluir aparece um erro chamado CallClassInstaller(REMOVE) e a web instala mais não funciona, gostaria de saber se isso tem alguma coisa a ver de eu estar usando recentemente o Window Vista Ultimate 64bits??

se não for isso gostaria de saber se alguém pode me ajudar a solucionar tal problema

obrigado

Share this post


Link to post
Share on other sites
  • 0

Se você está utilizando o Windows Vista de 64 Bits, precisará de um driver compatível com este sistema, e se a webcam for antiga, este diver não existirá.

Dê uma olhada no site do fabricante para encontrar o driver que você precisa.

Share this post


Link to post
Share on other sites
  • 0
Guest --Luiz Fernando --

é esse o problema essa cam é antiga sim mas eu dei uma passada no sitedo fabricante não vi nada q eu saiba!!

Share this post


Link to post
Share on other sites
  • 0
eu descobri o problema desse driver (usei o everest para descobrir)

o CD vem com um driver de nome parecido, quase igual porem

é outro fabricante, sendo assim era meio que obvio que fosse outro

driver.

encontrei o driver nesse site:

http://www.vimicro.com/english/product/pc003.htm

se for a mesma cam quea minha irá dar certo, tive um problema igual ao

seu por isso acredito ser esse o problema

abraço ;)

Apesar de ter sido postado há quase 01 ano, foi muito útil pra mim que havia perdido o cd de instalação. Valeu! Achei o driver, instalei e agora funciona beleza.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this