Jump to content
Fórum Script Brasil
  • 0
Sign in to follow this  
Rubiz Gardini

RSS não funciona!

Question

<?xml version="1.0" encoding="UTF-8"?>
<rss version="2.0">
  <channel>
    <title>Miolos Feed</title>

    <link>http://www.miolos.com.br/site_novo/</link>
    <description>.:| MIOLOS |:. Cinema, Quadrinhos, Games, Televis&atilde;o, DVD, M&uacute;sica e Literatura</description>
    
        <item>

       <title>Capas da oitava temporada de Buffy em quadrinhos</title>
       <link>http://www.link.com.br</link>
       <description>veja as capas da oitava temporada de Buffy</description>
    </item>
...

O que estou fazendo de errado? simplesmente não aparece!!

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Isso seria um tanto trabalhoso...e se mudasse o encoding para iso-8859-1 ???Que essa sim é a codificação para caracteres acentuados....

Faça um teste, eu acho que seria um tanto impensável fazer um cdata pra cada lugar onde tenha acento....

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Cloud Computing


  • Forum Statistics

    • Total Topics
      148561
    • Total Posts
      644240
×
×
  • Create New...