• 0
Sign in to follow this  
Diego Faturine

Congelar Data

Question

:ninja: Boa noite Amigos :ninja:

Estou com um problema no Excel e gostaria de saber se alguém poderia me ajudar!!!!

Tenho um planilha onde na Célula A1 tenho a formula que retorna a data atual '=hoje()'

Na Célula D3, D4..., ...D1000 preciso inserir uma fórmula onde toda vez que eu entrar com algum dado na célula E3, E4..., ...E1000 automaticamente na célula D3 me retorne a data atual. Até aí esta tudo bem... (essas informações serão inseridas em linhas.... Quando insiro na E3, mostra a data em D3, quando insiro na E4, muda a data de D4 e assim por diante)

Fórmula atual da célula D3 '=SE(E3=0;"";A1)'.

O problema todo é que esta data (da célula D3), tem que ser fixa pro resto da vida, pois ela vai me mostrar quando a informação contida na célula E3 foi inserida na planilha, mais, o meu problema e que se eu abrir a planilha no dia seguinte, a data é alterada conforme a data atual do sistema.

PERGUNTA: Exista alguma fórmula ou método que ao inserir a data atual em alguma célula, (sem ser manualmente e sem ser com macros) eu possa congelar a mesma. Sem a alteração se eu abrir o arquivo apos alguns dias.

Isso se torna necessário, pois preciso ter registrado a data de cada inserção de dados na minha planilha...

Muito obrigado pela atenção; e espero ancioso por uma ajuda...

:ninja: Valeu :ninja:

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this