Jump to content
Fórum Script Brasil
  • 0
Sign in to follow this  
snider607

Problema com soma de valores divididos

Question

Boa noite a todos

Estou com um problema, não consigo somar três valores de uma divisão ao mesmo tempo, por exemplo eu divido a célula a1 por b1 c1 por d1 e e1 por f1, quando há um dividendo nos três cálculos soma normal, mas quando por exemplo só quero calcular a1 por b1 e c1 por d1 e deixo e1 por f1 em branco, na soma dá o erro DIV, gostaria de saber se há como contornar isto.

ME AJUDEM POR FAVOR

Obrigado.

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

O erro não é na soma e sim na divisão, utilize um SE, para só ocorrer a divisão caso exista um denominador diferente de ZERO

em seu exemplo seria assim:

EM C1

=SE(B1<>0;A1/B1;"")

EM C2:

=SE(B2<>0;A2/B2;"")

EM C3

=SE(B3<>0;A3/B3;"")

Agora quando não houver valor em uma das divisões o campo ficará em branco e a soma ocorrerá nas outras

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Cloud Computing


  • Forum Statistics

    • Total Topics
      148084
    • Total Posts
      643276
×
×
  • Create New...