Jump to content
Fórum Script Brasil
  • 0

Iframe não funciona


Robson Gaeski
 Share

Question

Ola senhores.

Estou criando um site que usa um Iframe no meio

Mas quando clica no Iframe do meio e depois clica no menu abre em uma nova aba

quando clica so no menu funciona bem.

Segue o código de meu Iframe

<iframe id="Centro"  name="Centro" onload="resizeIframe('Centro');" src="Centro/Inicio.html"
                                scrolling="no" scroll="no" height="1" marginwidth="0" marginheight="0" frameborder="0"
                                style="width: 100%;"></iframe>
e o código do botão menu que chamo
<li class="even"><a target="Centro" href="Centro/Bandas.html"  onload="resizeIframe('Centro');">
                                    Bandas</a></li>

Para ver melhor o que esta acontecendo acessem o site

www.euquero1.com.br

Clique em uma imagem no centro e depois clique no menu novamente.(So esta pronto o Bandas e o Super Herois)

alguém sabe o que esta acontecendo??

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Forum Statistics

    • Total Topics
      149.6k
    • Total Posts
      646.2k
×
×
  • Create New...