• 0
Sign in to follow this  
Denni Serra

JS não inicia de 1ª nos browsers (IE9,Firefox, Chrome)

Question

Boas pessoal,

Estou com um problema chato, pois como não entendo muito (é a segunda vez que faço isso), peguei um template na net e alterei para meu gosto, para substituir o 1º site que fiz da mesma forma. Porém o que me acontece é o seguinte:

Tenho um site com com js a fazer slide de 3 imagens e o que acontece é que quando, é a 1º vez(maioria dos casos) que se abre a página pelo IE9, Firefox ou Chrome (os que testei), não abre o site com os slides.

Tenho que atualizar a página para aparecer, ou também acontece(chrome) de demorar um pouco mas depois aparece.

Já tentei ver se são as imagens devido ao tamanho e tal, mas não, elas tem entre 50k e 100k de tamanho. já tentei pesquisar na net a respeito mas não consegui informação sobre isso(muito provável porque não sou programador e não entendo nada disso) :(

O melhor é vocês verem mesmo o problema

Eu hospedei o site em www.sysania.com/teste

Abraço a todos e desde já obrigado!

Denni Serra.

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this