• 0
Sign in to follow this  
RazvanBalaci

Comprei uma gráfica nova, mas depois de instalar os drivers monitor nã

Question

Olá, o problema é o seguinte, comprei uma placa gráfica nova (gtx750 ti).
Depois de instalar os drivers da mesma, o meu monitor começou a dar problemas, ele liga, aparece o botão do power verde, mas não dá imagem.
Fica sempre trocando de cor, de preto, para um preto mais claro, e assim sempre.
Porém, eu neste momento estou usando o mesmo computador, só que na Televisão, portanto o problema não tem como ser do gabinete.
Alguém me poderá ajudar?
PS: Comprei uma fonte nova também da corsair, não é problema da fonte também.
PS2: Já desinstalei os drivers que vaiu com o CD e instalei os da site da NVIDIA e continua a dar o mesmo erro..
Obrigado!

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

a TV funciona em uma frequencia de 60 Hz, então verifique se o seu monitor está configurado para essa frequencia

abraço

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this