Jump to content
Fórum Script Brasil
  • 0

Ajuda Números Par


Geo_Rock
 Share

Question

Pessoal, acho que aqui é o local certo... Queria apenas uma ajudinha de vocês. Quero imprimir uma sequencia de números pares, de 0 a 10 por exemplo, mas me bateu a dúvida aqui, se usar a sequencia mod 2 ele apenas não vai dizer se os números são pares, porque eu quero fazer assim, de 0 a 10 mostre os números pares....

PS: Esse que eu fiz é bem simples e diz se o numero é par.... mas não é isso que tenho em mente!

var
num: inteiro
inicio
//Seção de Comandos


escreval ("Digite um número para que o programa o analise")
leia (num)
se (num) MOD 2 = 0 então
escreval ("Este número é par")

fimse

fimalgoritmo

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Forum Statistics

    • Total Topics
      149.8k
    • Total Posts
      646.6k
×
×
  • Create New...