Jump to content
Fórum Script Brasil
  • 0

Quando faço upload do template, não funciona o slideshow...


Doutor Gori
 Share

Question

Pessoal, por favor alguém me ajude, estou utilisando o template flashmint 5500 em meu site e quando fiz o upload dele não apareceu nem o slideshow nem as fotos com efeito. Upei também o template sem editar pois pensei que havia feito alguma m... no code, mas para minha surpresa nem o template intacto funcionou esses modulos. Alguém me salve pois já fritei meus miolos e não descobri pois ainda sou amador. Desde já obrigado.

Link to comment
Share on other sites

12 answers to this question

Recommended Posts

  • 0

Manda screenshot dele funcionando e dele não funcionando pra gente ver a diferença

Essas duas imagens são dele funcionando aqui no meu micro, como tu pode ver está funcionando o banner com a foto da torta e na segunda está também o slideshow das tortas com seus devidos efeitos. Eu meto online e o banner grande da primeira imagem some inteiro e o slideshow só aparecem as imagens, mas quando clico ele abre como se fosse apenas um jpg, sem as funções de avanças voltar... HELP!!!!! kkkkfuncionando.thumb.jpg.d7633a19c063173ac2funfando_parte_2.thumb.jpg.420a358fe9fb8funcionando.thumb.jpg.d7633a19c063173ac2

Link to comment
Share on other sites

  • 0

Olá! Q mistério, heim?

Partindo da suposição de que você fez upload de todos os arquivos e pastas com sua atual estrutura, muito provavelmente, talvez seja os nomes dos arquivos.

Normalmente hospedagens são sensitive case! Mande screenshot dos nomes dos arquivos, e da parte html, onde os arquivos são inseridos, pra gente conferir.

Link to comment
Share on other sites

  • 0

Olá! Q mistério, heim?

Partindo da suposição de que você fez upload de todos os arquivos e pastas com sua atual estrutura, muito provavelmente, talvez seja os nomes dos arquivos.

Normalmente hospedagens são sensitive case! Mande screenshot dos nomes dos arquivos, e da parte html, onde os arquivos são inseridos, pra gente conferir.

Sim upei tudo bonitinho como deve ser, estou acostumado com isso, a foto abaixo é do code do slider maledeto que não funciona. Se tu puder me dar uma luz, manda um email que te envio o ftp e senha e tu me da essa força por gentileza. Se não estiver abusando né kkkkk mas preciso muito resolver isso, já fritei meus poucos neuronhos e não descobri

slider.jpg

Link to comment
Share on other sites

  • 0

Olá!

Acho q descobri o que pode ser!

esse jquery tweet tá retornando um erro, abaixo dele, nada funciona! Se puder, remova ele. Ou deixe ele por último!

 

scrsht.jpg

scrsht2.jpg

É só abrir o console do chrome que você vai ver:

scrsht2.jpg

Edited by lowys
Link to comment
Share on other sites

  • 0

Olá!

Acho q descobri o que pode ser!

esse jquery tweet tá retornando um erro, abaixo dele, nada funciona! Se puder, remova ele. Ou deixe ele por último!

 

scrsht.jpg

scrsht2.jpg

desculpe a ignorância, em que parte do codigo ele está, e como remover? é só excluir a linha ou tem que excluir algum arquivo?

 

Link to comment
Share on other sites

  • 0

Viiiiiiiiiiiiiissssssssssssshhhhhhhhhhhhhhhhhhhhhhhhh!

Pra te dar essa resposta eu teria que entender todo o seu código!

Enteder porque esse jquery.tweet.js foi adicionado

Onde ele é usado

Porquê ele é usado naqueles pontos exatos

Elaborar alguma substituição ou simplesmente corrigir o erro.

Procure nos seus aquivos aí, se em algum deles tiver essa linha:

<script type="text/javascript" src="js/jquery.tweet.js"></script>

Tente excluí-la pra ver o que dá. Pode acontecer duas coisas: Multiplar o número de erros ou eliminar o erro.

Tem algum botão de tweeter, ou interação com tweeter no seu site?

Link to comment
Share on other sites

  • 0

Viiiiiiiiiiiiiissssssssssssshhhhhhhhhhhhhhhhhhhhhhhhh!

Pra te dar essa resposta eu teria que entender todo o seu código!

Enteder porque esse jquery.tweet.js foi adicionado

Onde ele é usado

Porquê ele é usado naqueles pontos exatos

Elaborar alguma substituição ou simplesmente corrigir o erro.

Procure nos seus aquivos aí, se em algum deles tiver essa linha:

<script type="text/javascript" src="js/jquery.tweet.js"></script>

Tente excluí-la pra ver o que dá. Pode acontecer duas coisas: Multiplar o número de erros ou eliminar o erro.

Tem algum botão de tweeter, ou interação com tweeter no seu site?

tirei fora essa linha do code, consegui achar kkkk mas ai acontece o que acontece quando jogo no server, some de vez o slider aqui na minha maquina. eu coloco de volta a linha e volta ao normal, aparece o slider e funciona direito. Que coisa mais louca né?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share



  • Forum Statistics

    • Total Topics
      149.9k
    • Total Posts
      646.8k
×
×
  • Create New...