Jump to content
Fórum Script Brasil
  • 0

Como faço com que o usuário entre com o nome completo, e apenas seja exibido o primeiro nome?


Question

Eu preciso fazer um programa que faça com que o usuário digite o seu nome completo, portanto exiba apenas o primeiro nome e as boas vindas.

algoritmo "NomeCompleto"
// Função :
// Autor :
// Data : 07/05/2016
// Seção de Declarações 
var
 nomecompleto : caractere
inicio
 escreval ("Entre com um nome completo.")
 leia (nomecompleto)
 escreval ("Olá " ,nomecompleto," .Desejamos boas vindas a você!")

fimalgoritmo

Estou no primeiro semestre de lógica de programação.

Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



  • Forum Statistics

    • Total Topics
      148886
    • Total Posts
      644905
×
×
  • Create New...