Jump to content
Fórum Script Brasil
  • 0

Serviços de Informação da Internet IIS


Question

Olá pessoal, instalei o Windows7 - 64bits em minha máquina.

Eu sempre consegui instalar o IIS normalmente utilizando as seguintes informações:

http://www.wagtel.com/site-extras/instalando-IIS-windows-7/

Mas agora que instalei o Windows 7 e depois configurei o Recurso de desenvolvimento de Aplicativos ativando o

  • ASP
  • ASP NET
  • Extensibilidade do .NET
  • Extensões ISAPI
  • Filtros ISAPI

E depois quando clico em Ferramentas Administrativas, NÃO APARECE O:

Gerenciador do Serviço de Informações da Internet (IIS)

Alguém sabe o que faço para corrigir este problema?

 

 

 

Edited by wagtel
Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0

Olá Jhonas:

Agradeço sua ajuda, eu entrei em:
https://msdn.microsoft.com/pt-br/library/ms181052(v=vs.80).aspx

 Estudei a matéria e tentei corrigir aqui na minha máquina local, porém meu problema persiste.

O sistema da minha máquina não instalou o "Gerenciador do Serviços de Informações da Internet (IIS)"
Como mostra na imagem abaixo:

009.jpg

 

Na verdade ele aparece como na imagem abaixo:


009a.jpg

 

Mesmo eu tendo configurado o Recursos de desenvolvimento de Aplicativos assim:

 

004.jpg

Será que este problema é por que o Windows7 64 bits não possui o Gerenciador do Serviços de Informações da Internet (IIS)?

Alguém poderia me dar uma ideia do que tenho que fazer para configurar o IIS de minha máquina?

Ou será que eu terei que formatar a máquina de novo só que desta vez com o Windows7 32 bits?

 

 

Edited by wagtel
Link to post
Share on other sites
  • 0

Será que este problema é por que o Windows7 64 bits não possui o Gerenciador do Serviços de Informações da Internet (IIS)?

isso até pode ser .. veja nesse link

https://www.ibm.com/support/knowledgecenter/pt-br/SSEQTP_8.5.5/com.ibm.websphere.base.doc/ae/tins_manualWebIIS.html

ou tente esses

https://www.google.com.br/?gws_rd=ssl#q=Gerenciador+do+Serviços+de+Informações+da+Internet+(IIS)+windows+7+64+bits

 

OBS: vou te dar uma dica que na maioria das vezes funciona.

desinstale o  Gerenciador do Serviços de Informações da Internet (IIS)

limpe os registros do windows com o CCleaner ou outro

instale novamente e configure o Gerenciador do Serviços de Informações da Internet (IIS), e veja se resolve.

 

abraço

Link to post
Share on other sites
  • 0

Olá Jhonas:

Agradeço sua ajuda, eu entrei em:
https://msdn.microsoft.com/pt-br/library/ms181052(v=vs.80).aspx

 Estudei a matéria e tentei corrigir aqui na minha máquina local, porém meu problema persiste.

O sistema da minha máquina não instalou o "Gerenciador do Serviços de Informações da Internet (IIS)"
Como mostra na imagem abaixo:

009.jpg

 

Na verdade ele aparece como na imagem abaixo:


009a.jpg

 

Mesmo eu tendo configurado o Recursos de desenvolvimento de Aplicativos assim:

 

004.jpg

Será que este problema é por que o Windows7 64bits não possui o Gerenciador do Serviços de Informações da Internet (IIS)?

Alguém poderia me dar uma ideia do que tenho que fazer para configurar o IIS de minha máquina?

 

 

Link to post
Share on other sites
  • 0

Interessante:

Eu desinstalei o Gerenciador do Serviços de Informações da Internet (IIS)

Limpei os registros do Windows usando o CClear e de fato:

Apareceu a opção Gerenciador do Serviços de Informações da Internet (IIS)  

Dai eu consegui configurar tudo como sempre fiz e sempre deu certo.

Mas desta vez o Servidor IIS não está reconhecendo nenhuma programação ASP, apenas as páginas HTML.

Mesmo eu dando as devidas permissões de leitura e gravação ao diretório Default Web Site para Administradores e Usuários

Não sei mais o que fazer, acho que vou ter que formatar a máquina de novo, só que desta vez para o Windows7 32 bits

Porém se alguém já tiver passado por esta situação e tiver outra solução, agradeço muito.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



  • Forum Statistics

    • Total Topics
      148980
    • Total Posts
      645040
×
×
  • Create New...