Jump to content
Fórum Script Brasil
  • 0

TELA PRETA EM GOOGLE CHROME UTILIZANDO PHPLOT PARA GRÁFICOS


misodor

Question

Alguém sabe porque, mesmo instalando corretamente phplot 6.2.0, mesmo habilitando o GD, não aparece o gráfico no meu browser Chrome? Em vez de gráfico aparece uma tela preta (imagem 1). Uso php 5.5.12, Apache 2.4.9. Nem os exemplos que o manual do php lot oferece não funcionam, resulta a mesma tela preta. Tentei tudo que eu vi nos tutoriais, não consigo sair disto. Sem duvida, há algo errado, porém não estou entendendo o que...

No Edge, entretanto carrega sinais cabalísticos. (imagem 4)

HEEEEEELP, PLEASE!!!

CIOCSI.jpg.16ea90f1e1d756febad0deae30b767ad.jpg

CIOCATE.jpg.ed32f8fb9d220e4a0eca429996a95d33.jpg

CIOCAMBA.jpg.efc798012b0179e95c22dbb2e4138161.jpg

ghghghg.jpg.609408009a35d1469f501b7d16442347.jpg

Edited by misodor
Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Olha o codigo:

<?php

require( 'phplot.php' );

$plot = new PHPlot();

$example_data = array(
    array('a',3),
    array('b',5),
    array('c',7),
    array('d',8),
    array('e',2),
    array('f',6),
    array('g',7)
);
$plot->SetDataValues($example_data);

$plot->SetXTickLabelPos('none');
$plot->SetXTickPos('none');

$plot->DrawGraph();

?>

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



  • Forum Statistics

    • Total Topics
      152.1k
    • Total Posts
      652k
×
×
  • Create New...