Jump to content
Fórum Script Brasil
  • 0

PHP NÃO FUNCIONA NO SERVIDOR


Question

Tenho um servidor linux instalado em casa, com ubuntu 16.04, apache 2 e php 7.0; e uso ele apenas para testar sites. Faço todo o código no servidor (pastas e páginas), e depois, para testar, acesso de outro pc, pelo navegador, e ip do servidor (http://192.168.0.20/pasta_do_site) e dá tudo certo quando uso html, css, e até java, porém, quando uso php, sempre aparece um erro 500 e nada funciona. Já aconteceu até de eu pegar a pasta inteira com problema, subir numa hospedagem, e tudo funcionar normalmente, então o problema com o código está descartado. É alguma configuração do servidor. Sei que pode estar faltando alguma coisa, mas já fiz vários testes (htaccess, sites-availables, etc), e nada deu retorno até agora. Alguém tem uma dica do que pode estar ocorrendo?

Edited by netocazuza
algumas palavras erradas
Link to post
Share on other sites

1 answer to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



  • Forum Statistics

    • Total Topics
      148692
    • Total Posts
      644525
×
×
  • Create New...