Jump to content
Fórum Script Brasil
  • 0

Galera fiz no visualg como faço pra passar pro php?? me ajudem


Question

algoritmo "CalculoIMC"

var
   M, A, IMC: Real
iniciO
    Escreva ("Massa (Kg): ")
    Leia(M)
    Escreva("Altura (m): ")
    Leia (A)
    IMC <- M / (A ^ 2) //massa dividido pela altura ao quadrado;;//
    Escreval("IMC: ", IMC :5:2) //5Casas e 2 decimais //
    Se (IMC >= 18.5) E (IMC < 25) então
    Escreva ("Parabens! Voce esta no seu peso ideal")
    senao
    Escreva("Voce não esta na faixa de peso ideal")
    FimSe
    
fimalgoritmo

Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



  • Forum Statistics

    • Total Topics
      148681
    • Total Posts
      644506
×
×
  • Create New...