Jump to content
Fórum Script Brasil
  • 0

Apagando células com fórmulas mas vazias


Question

Olá! Boa tarde.

Preciso salvar uma planilha no formato .csv, sendo que tenho 200 linhas (A1:N200) com fórmulas. Mas nem sempre uso todas as linhas, a amostra é variável. Dessa forma, usei o "if" para não apresentar células com o resultado zero, por exemplo: (=SE(Plan1!G200="";"";Plan1!G200). Entretanto, quando salvo em .csv ele traz todas as 200 linhas, pois considera as células preenchidas mesmo não tendo valores.

Como eu posso contornar isso no VBA. Já tentei algumas alternativas, mas não funcionaram.

Obrigado.

Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Cloud Computing


  • Forum Statistics

    • Total Topics
      148871
    • Total Posts
      644871
×
×
  • Create New...