Jump to content
Fórum Script Brasil
  • 0

GabrielGonçalvesdias
 Share

Question

4 answers to this question

Recommended Posts

  • 0
41 minutos atrás, RajanMendez disse:

Outra pergunta. Como usar a fórmula VLOOKUP?

Fala, Rajan, beleza? 

Então, a fórmula VLOOKUP analisa células de forma vertical, ou seja: na mesma coluna. 

Assim, a fórmula é estruturada da seguinte maneira: 

=PROCV(Chave da pesquisa; Intervalo; Índice; [classificado])

Então, para que você entenda, vamos supor que você quer saber se o valor de uma coluna B aparece em algum lugar na coluna A. 

Você pode usar
 

=PROCV(B1;$A$1:$A$8;1;0)

neste caso, B1 é a célula que contem o valor que você quer avaliar nas outras células ( a chave de pesquisa) - é importante deixar ele destravado, para que ao arrastar para baixo ele se altere e pegue a próxima célula de B, que no caso seria B2.

Após isso, A1:A8 é o seu intervalo - o lugar onde você está buscando o valor da célula B1 - é importante travar a linha e coluna, neste caso. Assim o seu índice se mantem o mesmo durante toda a extensão da coluna onde você colocar a fórmula.

E o próximo é o Índice, que no caso é 1 para indicar que a fórmula parte da primeira coluna listada no intervalo. 

A seguir temos o classificado, ele  serve para dizer se o valor deve ser exatamente o valor em B1 ou um valor próximo. Então, usamos 0 para o valor exato e 1 para valor próximo. 

Ao usar esta fórmula, podemos encontrar algo como isso.

Onde na coluna C temos o que foi resultado da fórmula, e na coluna D temos uma possibilidade de filtro para que você possa remover os valores duplicados. 

Espero que a resposta tenha sido útil para você!

Tem interesse em ter um número de telefone virtual? Então venha conhecer o DID da Nvoip.

---------------

 

Atenciosamente, 

Pedro Caetano" -- Estagiário de Marketing na Nvoip - Voz, SMS e API.

dsasdasd.PNG

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share



  • Forum Statistics

    • Total Topics
      149.9k
    • Total Posts
      646.8k
×
×
  • Create New...