• 0
Sign in to follow this  
Fernando_13

N Sei Usar!

Question

ae galera, eu fiz download do apache 1.3.29 e do php 4.3.6

instalei, tudo certinho como tava no tutorial...mas não consigo usar eles...não sei como testar meus scripts...me ajudem ae...

aguardo respostas!!

Share this post


Link to post
Share on other sites

19 answers to this question

Recommended Posts

  • 0

coloca seus scripts .php dentro do diretorio htdocs (dentro da pasta do apache) e depois vai no browser e tanta digitar

localhost/nome_do_script.php

Share this post


Link to post
Share on other sites
  • 0

naaaaum, eu instalei certinho, dai eu mandei todos os arquivos pra pasta...

e executei o instalar.php, dai pediu pra fazer download do arquivo

Share this post


Link to post
Share on other sites
  • 0

acho que você relamente não instalou certinho, pois quando pede pra fazer o download é porque você não tem o php instalado no computador....

Share this post


Link to post
Share on other sites
  • 0

no httpd.conf deve ter alguma coisa falatando descomenta...

verifica as seções

LoadModule php4_module "C:/php/php4apache.dll"

e

AddModule mod_php4.c

se não tiver.. pode acrescentar...

se continuar dando pau postae...

Share this post


Link to post
Share on other sites
  • 0
no httpd.conf deve ter alguma coisa falatando descomenta...

verifica as seções

LoadModule php4_module "C:/php/php4apache.dll"

e

AddModule mod_php4.c

se não tiver.. pode acrescentar...

se continuar dando pau postae...

bom de ver ! ajudando os outros !

é assim mesmo cara !

parabens wink.gif

[]´s

Share this post


Link to post
Share on other sites
  • 0
no httpd.conf deve ter alguma coisa falatando descomenta...

verifica as seções

LoadModule php4_module "C:/php/php4apache.dll"

e

AddModule mod_php4.c

se não tiver.. pode acrescentar...

se continuar dando pau postae...

bom de ver ! ajudando os outros !

é assim mesmo cara !

parabens wink.gif

[]´s

tongue.giftongue.giftongue.gifwink.gif valeu red_nek!!! colaborando sempre não é?.. se vocês me ajudam como que eu não sei, porque eu não posso ajudar qm também não sabe o que eu sei???? blink.gifblink.gif (confuse!!)

Share this post


Link to post
Share on other sites
  • 0
no httpd.conf deve ter alguma coisa falatando descomenta...

verifica as seções

LoadModule php4_module "C:/php/php4apache.dll"

e

AddModule mod_php4.c

se não tiver.. pode acrescentar...

se continuar dando pau postae...

bom de ver ! ajudando os outros !

é assim mesmo cara !

parabens wink.gif

[]´s

tongue.giftongue.giftongue.gifwink.gif valeu red_nek!!! colaborando sempre não é?.. se vocês me ajudam como que eu não sei, porque eu não posso ajudar qm também não sabe o que eu sei???? blink.gifblink.gif (confuse!!)

Claro, cara... a idéia é essa mesmo...

"Ninguém é tão burro que não tenha algo a ensinar; ninguém é tão sabio que não tenha nada a aprender" happy.gif

Só uma coisa... ele pode estar rodando o PHP como CGI... por isso pedi o httpd.conf...assim a gente sabe o erro de cara... smile.gif

Share this post


Link to post
Share on other sites
  • 0

!!!! chock!!!!! mas vamo espera até amanha as 14:00.. quando a galera que tá respondendo esse tópico agora vai acorda!!!!

heheheheheheeheh

Share this post


Link to post
Share on other sites
  • 0

galera,,hehe...era porque eu nem tinha reiniciado o pc depois q instalei o php...depois q reiniciei deu certo...valeu pela ajuda..!!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this