• 0
Sign in to follow this  
Guest - halakaluf -

Erro Estranho

Question

Guest - halakaluf -

O codigo ta funcionando corretamente no meu IIS so que quando boto no servidor web aqui de casa(e outro comp) ele dá esse erro!!!

Tipo de erro:

ADODB.Connection (0x800A0E7A)

Provedor não encontrado. É possível que ele não esteja instalado corretamente.

/log.asp, line 7

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0
Guest Guest

OLHA SE O SERVER DELE TA ACEITANDO ASP.........

DETALHE OLHA A CONEXAO você TEM Q MUDAR VIUUUUUUUUUUUUUUUUUUUUUUUUUUUUUUUUUUUUUUUU!!!!!!!!!!!!!

Share this post


Link to post
Share on other sites
  • 0

e ae

da uma olhada no caminho do banco..

e como que seu servidor web define as permissões.. e lugar para colocar o banco..

quem sabe eles tenham um diretorio proprio para colocar o banco..

e já pede pra eles como fica a conexao com o banco..

quem sabe seja preciso usar o caminho fisico do banco

ate mais

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this