Jump to content
Fórum Script Brasil
  • 0
Sign in to follow this  
doulo4ever

Meu Iis Foi Pro Brejo

Question

Pessoal, faz um bom tempo que não mexia mais com programação em ASP, mas surgiu a necessidade de começar novamente.

Eu tenho o servidor IIS instalado no meu micro desde aquela época, porém agora fui tentar usá-lo novamente e só dá "A página não pode ser exibida".

Inclusive meus antigos scripts estão todos lá ainda dentro da pasta wwwroot, não sei se o servidor desativou sozinho, ou o que aconteceu.

Como faço para checar se o servidor está em funcionamento? Tentei inclusive instalar de novo o servidor com o CD do windows, mas quando digito http://localhost/ no endereço do navegador, ele aparece que não pode ser exibido.

O que tenho que fazer? Agradeço muito.

Paulo

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Eu fui lá em...Configurações > Painel de controle > Ferramentas Administrativas

E não existe nenhum ícone Internet Information Services.

Quer dizer que ele não está instalado? Mas como se a pasta dele Inetpub está lá?

Como faço para desintalar? Ele não está na lista de "Adicionar / Remover" do painel de controle.

Obrigado

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Cloud Computing


  • Forum Statistics

    • Total Topics
      148108
    • Total Posts
      643384
×
×
  • Create New...