Jump to content
Fórum Script Brasil
  • 0
Sign in to follow this  
digoferr

Problema Ao Carregar O .swf Na Página

Question

Seguinte eu uso a versão MX 2004 do Flash Profissional, crio uma animação em flash, exporto pra .swf e .html. Se eu abrir off line, no proprio pc ele abre tranquilo. Mas se eu colocar num servidor da internet, ele fica se matando pra carregar e nada (o filme não passa de 100kb). Eu testei no CriandoSites e HPG, nenhuma funcionou. se alguém puder ajudar, valeu.

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

olha, esses servidores aí q você falou são lentos mesmo...eu ainda creio que seje o server

pode ser tb sua máquina...já testou em outros computadores?

Edited by George

Share this post


Link to post
Share on other sites
  • 0

pergunta básica, c ta enviando o swf junto com o html pro server não é?

o problema deve ser o server mesmo, ou tipo tenta troca o nome do arquivo swf, tipo c contiver letras como # acho q ele n abre n, pelo menos quando eu fazia isso no brinkster não abria

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  



  • Forum Statistics

    • Total Topics
      148131
    • Total Posts
      643434
×
×
  • Create New...