• 0
Sign in to follow this  
AcquaBlue

Win 98

Question

ai galera... o pc do meu tio... ta tendo um negocio q eu não faço idéia de como consertar... ele não esta abrindo nenhum tipo de html q contenha JS... pop up acionadas por JS não funfam... scriots em geral... e não pedem depuração... alguém tem idéia do q seja?

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

por acaso é windows XP com IE 6.0???

eu tinha isso na epoca do virus blaster

mas não sei se é isso

recomendo passar o anti viruz

e tambem instale ops plug in de java e etc, pode ser que não tenha nada ver mas não custa instalar

vai em ferramenmtas => opção de internet => avançado

verifique se tem algo relacionado com o seu problema

falow

Share this post


Link to post
Share on other sites
  • 0

ai galera... seguinte o problema é num 98 com IE sei la qual versão acho q a 6.0 mesmo...

já tem o java da sun instalado!

Share this post


Link to post
Share on other sites
  • 0

Tem certeza de que o java da sun está configurado corretamente para funcionar no browser? Uma outra dica é: se o seu tio aceitar instala o mozilla firefox e veja se ocorre algum problema.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this