Jump to content
Fórum Script Brasil
  • 0
Sign in to follow this  
§tRuTe®

Pau Na Conexao

Question

ow...eu instalei o win200 pro de novo aqui em casa...sõ q ta danu pau na conexao....

tipo, eu ligo a maquina e fico na net de boa......ae do nada parece q a conexao caiu......ae fica sem conexao por uns 5 minutos ae volta tudo ao normal, ou é sõ reiniciar tb............mas porque isso??????????

eu já passei o AVG 7 pro e num acho nenhum virus.....sera q eu tenho q baxa algum sp????

minha conexao é a radio 64kbps.....

falow!!!

Share this post


Link to post
Share on other sites

24 answers to this question

Recommended Posts

  • 0

ah....eu to achanu q é aquele erro do svhost............eu já postei um tópico sobre esse assunto aqui faz moh tempao...e ninguém soubre me responde ao certo...

sera q alguém ae agora sabe resolve esse problema do svhost????

eu já fiz o win update e nnum adianto nada...

Share this post


Link to post
Share on other sites
  • 0

cara ve com o seu provedor de radio...as vezes tp...se o tempo tah nublado e tal zoa a conexao.....interferencia e tal......da uma ligada no provedor q talvezeles saibam...achu q é mais certeza...=]

abraços...

Share this post


Link to post
Share on other sites
  • 0

ow......acho q num é isso não........porque quando eu usava o win 98 nunca acontecia isso...........e ta moh sol aqui.......

s'o da pau na conexao aqui quando passa algum aviao pertim....mas é raro isso...hehee

é é o erro do SVHOST q da mesmo.....agora depois q da esse erro, mais nada na net funciona........................q droga.....

seu alguém ae souber a solucao, me avisa ae......falow!!!

Share this post


Link to post
Share on other sites
  • 0

da uma olhada na pasta system se tem svhost se estiver é virus sim pois la não deve existir este tipo de arquivo lá

e veja nas propriedadesde sua conexãose esta para desconectar quando estiver ocioso pois isto pode fazer com que a sua conexão caia

Share this post


Link to post
Share on other sites
  • 0

ae cara...eu ate tentei excluir, mas num deu certo.......

o svchost estava em uso ae deu erro na exclusao, ae eu fui tentar finalizar ele, mas tb não consegui, deu erro tb.........quando eu vo la gerenciador de tarefas, tem 2 svchost aberto....eu posso fechar ele sem problema pra excluir depois não é???

Share this post


Link to post
Share on other sites
  • 0

ele ta na system32, e eu num to conseguinu deleta ele e jeito nenhum, alguém ae pode me dar uma luz???

porque eu não to conseguinu fecha ele pelo gerenciador de tarefas, assim num da pra excui ele...........

Share this post


Link to post
Share on other sites
  • 0

luz = format c: ...hehe to zuando cara....

eu tava com um desse arquios q não querem deletar nem com reza brava.....é fopda...mas o meu era um dakels spams q achu q catei em site de crack!!!

eu gostaria de saber mais sobre esse SVHOST....tp o q ele controla e tal....abraços...

Share this post


Link to post
Share on other sites
  • 0

O SVHOST é um serviço do windows, (ServiceHost) que serve para muitas coisas, é como um command que é chamado para executar alguma coisa... Serve inclusive para executar virus... (como ele provavelmente está sendo usado no teu caso, tu não pode deletá-lo, e nem deve, tu deve achar e excluir o programa que está chamando o SVHOST) O teu caso pode ser tambem um daqueles programinhas de sites de mulher pelada que derrubam a tua conexão e depois discam para um 0900 em uma ligação internacional... Tu jura que tá vendo o vídeo das tias ao vivo pela internet mas na real está conectado no server dos caras e pagando a ligação...

De uma boa olhada em [programas]->[acessórios]->[ferramentas do sistema]->[informações do sistema]...

Entre na opção [ambiente de software] e escolha [módulos carregados] ou [executando tarefas], então espere até que aparecam os programas e verifique cada um, ignore os que são assinados pela microsoft e veja aqueles que não tem assinatura do fabricante, veja onde estão sendo chamados e descubra o que são...

Você pode ter muitas surpresas... :unsure:

Share this post


Link to post
Share on other sites
  • 0

ow....eu fui la, e no executando tarefas tinha doi SVCHOST, e no MODULO CARREGADOS tinha apenas um SVCHOST, isso ae s'o serve pra eu ver info dessas coisas????

tipo, eu instalei o norton aqui e num acho ninhum virus nesse arquivo, e depois rodei o AVG7, e tb num acho nada..........a unicaalternativa minha e excluir esse arquivo mesmo....mas como???

Share this post


Link to post
Share on other sites
  • 0

cara, você pode acoplar seu HD em outro micro que tenha o win2000 (por causa do NTFS) e colocar o seu como SLAVE.... ai é só entrar no win e deletar...

tipo... o 'DOS' não le ntfs então acho que é só daquele jeito mesmo..

OU...

sei lá, tenta entrar em Modo de Segurança (tem isso no 2000?).......

falou

Share this post


Link to post
Share on other sites
  • 0

tem modo de seguranca sim, mas eu nem fiz a particao em NTFSu fiz em FAT mesmo.........mas o unico jeito vai ser esse mesmo....vl

Share this post


Link to post
Share on other sites
  • 0

Tu não pode apagar o SVHOST pois ele é um arquivo importante para o funcionamento do windows, tu tem que descobrir qual o programa que tá chamando o SVHOST...sacou?

Share this post


Link to post
Share on other sites
  • 0

isso foi a primera coisa q eu fiz vei...eu tentei da um CTRL+SHIFT_ESc mas não deu certo........num sei porque, mas dava erro na hora q eu ia apagar ele....porque isso vei???? já to ficanu loko!!!!!!!!!

alguém me ajuda ae por favor........to desesperado....falow!!!!!!!

Share this post


Link to post
Share on other sites
  • 0

ae......eu entrei no linux aqui, e acessei a particao do win, e excui o arquivo.....

so q ae foi pior,.......auhauhauha

porque num dava mais aquele erro do SVCHOST, o PC já iniciava com o erro......

ou seja...o problema aparecei quando o svchost era fechado pelo erro.......

agora eu tenho q descobrir o q é q causo o erro no svchost.....porque excluir num pode mesmo não......hehehehe

Share this post


Link to post
Share on other sites
  • 0

Cara, agora que tu apagou o arquivo do Win2000, reinstala o teu Windows.

O arquivo que tu apagou é MUITO importante, tu tem que dar uma maneira de fazer ele aparecer de volta.

Se não conseguir instalar o Windows da maneira normal, reinstala em modo MS-DOS.

O problema da tua conexão pode ser o teu servidor ou, às vezes, worms especiais que têm esta função.

infelizmente, nenhum anti-vírus detecta estes worms. O jeito seria apelar para alguém que tenha a sua ferramenta de remoção: geralmente técnicos de informática

Share this post


Link to post
Share on other sites
  • 0

tipo, eu não tinha excluido o aquivo de vez..........ela tava numa pasta la do linux, ae eu so entrei na particao e peguei o arquivo e coloquei no lugar......

mas volto a da o erro não é?.......q saco.....o jeito é eu procurar um desses progs ae q você falo ou conversao com alguém q entende bem disso................hehehe

Share this post


Link to post
Share on other sites
  • 0

ah vei...quando eu abira o gerenciador de tarefas, tinha dois svchost aberto....se eu fechase qualquer um dos dois, seria como tivesse dado o erro.....

ou seja...num tinha jeito nenhum.....

Share this post


Link to post
Share on other sites
  • 0

ae...tava venu essa materia aqui agora, e vi algo q me parece interessante sobre esse svchost.....

http://support.microsoft.com/default.aspx?...kb;pt-br;826234

mas la fala q é um virus...e eu já tentei 3 ant virus aqui em casa...e nenhum encontreou nenhum virus no svchost.exe.....................

o q sera então?

Share this post


Link to post
Share on other sites
  • 0

Brother !!!

antes de todas estas atitudes tomadas, te pergunto voce seguiu o que a $M$ recomenda como primeiro passo a remover este virus desabilitar a opcao de auto restauracao ou recuperacao como queira, pois se o virus estiver salvo em um arquivo de auto recuperacao voce vai ficar o resto da vida brincando de apagar e ele te enganar e voltar.

pegue no site da symantec uma ferramenta de remocao para o MSBlaster que o cara que gera essa confusao toda com o SVChost e limpa o seu micro não esqueca de ler as instrucoes para remocao são muito importantes.

Espero Ter Ajudado depois de tantos esforços...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  



  • Forum Statistics

    • Total Topics
      148486
    • Total Posts
      644140
×
×
  • Create New...