Sign in to follow this  
Guest Renato Miyabara

Problema Com Crystal Reports E Impressora Matricial

Recommended Posts

Guest Renato Miyabara

Estou com um problema

Meu programa de cadastro de clientes esta funcionando, td certo

na parte de fazer o relatorio para etiqueta (2 colunas, 12 linhas, total de 24 etiquetas por folha) eu fiz com o crystal reports

na primeira vez, como não sabia muito sobre impressora matricial, utilizei font arial 10 para gerar o relatorio, porem a impressao é muito demorada

como a impressora do cliente é uma lx 300, eu peguei o driver dela para o meu pc e no crystal reports utilizei a font draft 10cpi

ate ai td certo .. imprimiu rapido só que geralmente, as 2 primeiras etiquetas saem errado (a linha do endereco a impressora pula e imprime junto da linha que esta o bairro cidade) e eu não sei porque disso

Sera que alguém sabe como arrumar isso ?

tem algum codigo pelo vb para fazer etiquetas e mandar diretamente para a porta lpt1 ?

Aguardo

Obrigado

Share this post


Link to post
Share on other sites
Guest Visitante

só uma obs.: na parte que eu falei que as 2 primeiras etiquetas saem errado, não é só da 1ª pagina, e sim de todas, ou seja, as 2 primeiras etiquetas de todas as paginas saem errado, conforme dito

Share this post


Link to post
Share on other sites

cara isso deve ser alguma pau da impressora.

você pode imprimir direto usando o objeto Printer. faca uma busca por ai, no forum mesmo pode ser

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this