• 0
Sign in to follow this  
Guest - Rickardo -

Win Xp Sp1 Não Instala Em Minha Máquina.

Question

Guest - Rickardo -

tenho uma maquina celeron D

Placa mãe asusp5nd2-sli

porque não consigo instalar o windows xp sp1??

tem como resolver esse problema??

alem disso , tem a versão premium do windows 2003 serve tambem não instala.

preciso instalar essa (win2003 premium ) no entanto se resolver o problema consigo instalar ambas as versões.

grato..

antes que peçãm.. nbão quero instalar outra versão.. só quero essas 2.

obrigado..

e alguém me ajude pelo amor de deus..

Share this post


Link to post
Share on other sites

10 answers to this question

Recommended Posts

  • 0

Tente ser um pouco mais esclarecedor...

Aparece alguma mensagem de erro?

Não está dando boot?

Não reconhece partição?

O que exatamente acontece quando você tenta instalar um desses dois SOs?

Share this post


Link to post
Share on other sites
  • 0
Guest - rickardo -

Tente ser um pouco mais esclarecedor...

Aparece alguma mensagem de erro?

Não está dando boot?

Não reconhece partição?

O que exatamente acontece quando você tenta instalar um desses dois SOs?

da boot..

cópia os dados pro hd..

quando reinicia aparece..

digite qualquer tecla pra iniciar pelo CD......... erro ao carregar o sistema..

aí num vai..

Share this post


Link to post
Share on other sites
  • 0

O CD é novo? tipo está em bom estado?

Eu tive um problema semelhante, porem ele chegava em um passo mais adiante. Era um pente de memoria que estava zuado... tente testar com outra memoria...

Share this post


Link to post
Share on other sites
  • 0
Guest - rickardo -

O CD é novo? tipo está em bom estado?

Eu tive um problema semelhante, porem ele chegava em um passo mais adiante. Era um pente de memoria que estava zuado... tente testar com outra memoria...

o cd é novo original da MS do pacote Action Pac

já troquei todas as memórias e tambem num funfou...

você manja de windows 2003??

estou precisando saber uma coisa e nun encontro em lugar algum a resposta.

Share this post


Link to post
Share on other sites
  • 0
o cd é novo original da MS do pacote Action Pac

Já troquei todas as memórias e também num funfou...

Hummm.. Já tentou com outro Cd-rom?

Ou

Pode ser também a BIOS desatualizada que não da suporte ao seu HD

http://support.microsoft.com/kb/326676/pt-br

Ou

O erro acontece pela incapacidade da BIOS de gerenciar corretamente o número de cilindros, cabeças e setores do HD...

Para resolver o problema, deve-se forçar o modo "LBA" do HD na BIOS...

Após essa modificação, deve-se refazer a MBR do HD pelo próprio Disk Manager do mesmo, ou dando um fdisk /mbr no modo DOS...

Depois é só fazer as partições e pronto....

fonte forum BABOO

http://www.babooforum.com.br/idealbb/view....20&pageNo=2

Vê se resolve, qualquer coisa posta ai...

você manja de windows 2003??

estou precisando saber uma coisa e nun encontro em lugar algum a resposta.

Nem manjo de 2003, mas posta sua pergunta... Talvez algum outro usuário possa ajudá-lo. Ou posta ela na seção de SOs

Share this post


Link to post
Share on other sites
  • 0

Bem, estou vendo que o problema parece ser só com o windows em si, vou passar o tópico pra seção WINDOWS então....

Share this post


Link to post
Share on other sites
  • 0
Guest Visitante

Bem, estou vendo que o problema parece ser só com o windows em si, vou passar o tópico pra seção WINDOWS então....

moderador...

creio que meu problema não seja de windows e sim de hardware.

pois não consigo instalar..

ele copia todos os arquivos pro hd ,.. e ao reiniciar pra comecar a instalacao em modo grafico da erro de sistema..

vou tentar fazer segundo o amigo informou

Share this post


Link to post
Share on other sites
  • 0
Guest Visitante

Eu penso que o seu computador não suporte o 2003, por isso terá que tentar o XP Pack2. Um abraço.

Share this post


Link to post
Share on other sites
  • 0

você já conseguiu instalar o PACK 2??.... ou você está supondo...ou tava ins e você formatou.... outra quando essa barra de contagem "pressione qualquer tecla para iniciar o boot pelo cd" ela tem um temporizador quando acabar ela passa para o drive seguinte, tem que ver na BIOS se o HD esta configurado na sequencia de boot...seu hd é scsi, ide, sata????

Share this post


Link to post
Share on other sites
  • 0

Você diz que quando começa a instalar em modo grafico dá o erro? Seria alguma tela azul com o erro? Se for, poste o que aparece nesta tela para que agente possa investigar.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this