Sign in to follow this  
Guest Milton José Barreto Filho

Meu Computador Não Deixa Excluir A Pasta Usuário

Recommended Posts

Guest Milton José Barreto Filho

Estou usando Windows XP SP2 Professional

Instalei o mesmo sistema operacional sem formatar o HD, dando boot pelo CD

O problema é o seguinte:

Ficou gravado no HD todos os arquivos que eu tinha no HD antes da nova instalação no local c:\Documentes and settings\Usuario, nesta pasta usuário estão todos os arquivos que eu tinha anteriormente, não preciso dela, pois já fiz backup em DVD.

Gostaria de excluí-la pois está ocupando um grande espaço no HD, aproximadamente 17 GB, só que não consigo apagar a pasta usuário.

Já tentei o fazer tudo isso:

Scandisk

Desfragmentador

Apagar pelo MS-DOS sem carregar o sistema operacional

Apagar iniciando o computador em modo de segunraça

Norton Disk Doctor

o Norton Wipe Info

o Norton Win Doctor

Ccleaner

MV Reg Clear

Spyware Terminator

Limpeza de Disco

E nada disso adiantou, se vejo as propriedades de C:\ ele mostra o HD de 40 GB usando mais ou mesmo a metade. Se seleciono todos os arquivos do C:\ ele mostra apenas 3 GB que é realmente o espaço que deveria estar.

Pergunta:

O que devo fazer para apagar de vez a pasta C:\Documents and Settings\Usuario?

Quando tento selecioná-lo pelo Windows Explorer Normal, aparece a seguinte mensagem:

C:\Documents and Settings\Usuario não está acessível. Acesso Negado.

Desde já agradeço e aguardo.

Um abraço,

Milton

Share this post


Link to post
Share on other sites
Guest Visitante

Gostaria de Agradecer a dica do Moderador fahledu,

funcionou 100%, pois eu estava com o mesmo problema do

Milton josé.....................vlw mesmo......

Share this post


Link to post
Share on other sites

Transferindo para a seção Windows....

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this