Jump to content
Fórum Script Brasil
  • 0

Form Em Flash


Guest Jasar
 Share

Question

aí galera fiz um form ele está funcionando perfeitamente so que quando fui fazer um load movie também tava funcionando mas ai fui inventa d fazer uma mascara pra tira as renbarbas ora pode aparece num lugar predefinido o form parou de funcionar ele fica inclicavel não d apra escrever nada alguém sabe porque isso aocntece ou como arrumo isso?? m ajud apor favor

[email protected] he o meu MSN

www.trucktorke.com.br he o site que eu to faznedo cliema em equipamentos

açlguem m ajuda por favor

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Tente fazer o seguinte:

Você deve estar usando loadVariables com post no para enviar os dados, correto?

a questão é quando um movieclip fica numa mascara os elementos devem ser colocados com variaveis no _root

Por exemplo você dentro do seu movieClip colocou um campo de texto "campo_nome" por exemplo

crie uma variavel no _root. (primeiro frame da cena) correspondente ao "campo_nome" , por exemplo

"c_nome"

... quando você postar o load variables vão ser pegos o valor do _root apenas e não da mascara, então no botão de enviar os dados... você coloca a função:

_root.c_nome = this.campo_nome

assim para a página dinâmica recuperar o valor via form post a variável é c_nome

:blink:

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share



  • Forum Statistics

    • Total Topics
      150.9k
    • Total Posts
      648.8k
×
×
  • Create New...