Sign in to follow this  
thaconde

Avaliem...

Recommended Posts

no firefox não abriu..

mas enfim, ficou muito bom...mas dá pra melhorar: aumente os fps, pões uns 30 ou 40 que fica bom. Procure usar também umas pixelfont que fica muito bom (dafont.com/bitmap). a musica está tocando bem, mas os botões do player poderiam ser um pouco mais discretos...

nota 8

Share this post


Link to post
Share on other sites

É no FF não abre o site... para variar, diga-se de passagem, é interessante a toda pessoa que desenvolve esse tipo de projeto testar o site NO MÍNIMO no IE e no FF.

Share this post


Link to post
Share on other sites

Nota 7.5...

Concordo com o George, os botões do player teriam que ser mais discretos, mais não se preocupe, só precisa de alguns ajustes, nada que esteja prejudicando demais... hehe...

Ficou bom, Parabéns...

Edited by paulo_linux

Share this post


Link to post
Share on other sites

Obrigada.

Alguém saber me dizer por que está dando problema no firefox???

Será no html ou no flash??

Share this post


Link to post
Share on other sites

Do mesmo jeito que é interessante avaliar o trabalho ao postar???

Eu não posso avaliar uma coisa que não estou vendo (só abri seu site no FF)... pra mim é um problema quando desenvolvo projetos exatamente por ter que testar no IE... não uso ele para nada... se o site não abre no FF eu sei que não serve para mim, desculpe, seu site até pode estar bom, e vou adorar apreciar ele quando abrir no FF... enquanto isso :unsure:

Share this post


Link to post
Share on other sites

tá bom pessoal, não vamos discutir isso...

quanto ao problema do FF acho que é no HTML mesmo...faça o seguinte, aperte F12 no Flash que ele vai gerar um código HTML adequado pra aparecer no navegador

Share this post


Link to post
Share on other sites

Eu nem tinha percebido esse erro no seu site... eu uso o internet explorer e o firefox e não tinha percebido essa falha, olha tente corrigir esse erro o mais rápido posível, sua nota caiu pra 5, hehehe...

Tentei abrir no FF e não deu mesmo, como o George já disse pode até ser problema no HTML mesmo, mais...

Tente ver se é isso mesmo...

Que pena não programá-lo em java heim?

Edited by paulo_linux

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this