• 0
Sign in to follow this  
Ricardu

Erro ao abrir link com target _blank

Question

Galera...estou ficando louco com algo que aparentemente é muito simples, nâo sei mais o que faço!

Digito uma action para abertura de uma página externa em um mc ou bt, o problema é que abre normal qd gero o swf e o mesmo não acontece qd eu publico em html...o que acontece?

on (release) {

_root.getURL("http://www.google.com.br","blank");

}

Quem puder me ajudar...valeu mesmo!!!

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0

Então..tinha tentado assim também, não deu certo! Digitei errado na hora de colocar aqui..mais d qualquer forma funciona no swf....

O que será então?

Share this post


Link to post
Share on other sites
  • 0

Valeu cara...na verdade não precisei mudar o nome, você me deu uma luz...não tinha feito o teste jogando no ftp! ai deu certo, sem problemas...continuo sem entender o porque disso, mais o importante é que funcionou, hehe!!

Brigadão hein...

Abraços! :P B)

Edited by Ricardu

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this