• 0
Sign in to follow this  
Guest princesinha

Help-me (problema Publicar Flash Servidor Linux)

Question

Guest princesinha

;) Ola Bom Dia,

Realizei um projeto utilizando Flash e Java e estou com problema para publicar no servidor Linux ,

baixei as paginas via Ftp p/ o servidor , então quando acesso nas estações as paginas comeca a dar dowload .

Não entendo pque esta com este problama ?? Será que é pque baixei pelo ftp ??? O Flash tem algum parametro

para Servidor Linux ????

Aguardo retorno e desde já agradeço

Meire

Share this post


Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0
Guest princesinha
Oi!!

Mosta o código pra gente dá uma olhadinha nas <tags> pra ver se há algum erro.

Boa Tarde ,

Agradeço pela resposta :D , segue abaixo as tags .

Obs.: Acho muito estranho o que esta acontecendo pois eu baixei o swf abaixo no servidor Linux da empresa e dá certo, a falha é quando coloco no cliente sendo que o S.O é o mesmo e as configurações também .

Informo também que no cliente eu baixei um swf de uma pagina qualquer e deu certo, e que swf abaixo "que não rodou " contém Action Script será que tem algum problema ????

Estou desesperada !!!!!!!! :(

Sds,

Meire

Tags :

<object classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000" codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=6,0,0,0" width="327" height="268">

<param name="movie" value="login.swf">

<param name="quality" value="high">

<embed src="login.swf" quality="high" pluginspage="http://www.macromedia.com/go/getflashplayer" type="application/x-shockwave-flash" width="327" height="268"></embed></object>

Share this post


Link to post
Share on other sites
  • 0

parece estar normal, qual sistema operacional tu estas utilizando para visualizar?

Share this post


Link to post
Share on other sites
  • 0
Guest princesinha
parece estar normal, qual sistema operacional tu estas utilizando para visualizar?

Boa Tarde !!!

As estações estão usando Windows 2000,98 ... muito estranho né ???

Bjos

Me

Share this post


Link to post
Share on other sites
  • 0

tche, não sei o q ta acontecendo, realmente não consegui encontrar nenhum erro...

Share this post


Link to post
Share on other sites
  • 0
Guest Paulo

estas maquinas clientes tem o plug in do flash instalado nelas ou estao atualizados ??/

verifique isto ......

Fui........

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this