Jump to content
Fórum Script Brasil

Uoston Moreira

Membros
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutro

About Uoston Moreira

  1. Amigo, boa tarde Segue abaixo o código que você precisa para identificar a posição no alfabeto da letra digitada: Algoritmo "Letra do Alfabeto" Var letra: caracter // declarando a variavel letra do tipo CARACTER. Inicio // Seção de Comandos, procedimento, funções, operadores, etc... Escreva("Olá, digite uma letra para identificar sua posição no alfabeto:") leia(letra) ESCOLHA letra CASO "A" Escreva("A letra ", letra, " encontra-se na posição 1 do alfabeto!") CASO "B" Escreva("A letra ", letra, " encontra-se na posição 2 do alfabeto!") CASO "C" Escreva("A letra ", letra, " encontra-se na posição 3 do alfabeto!") CASO "D" Escreva("A letra ", letra, " encontra-se na posição 4 do alfabeto!") CASO "E" Escreva("A letra ", letra, " encontra-se na posição 5 do alfabeto!") CASO "F" Escreva("A letra ", letra, " encontra-se na posição 6 do alfabeto!") CASO "G" Escreva("A letra ", letra, " encontra-se na posição 7 do alfabeto!") CASO "H" Escreva("A letra ", letra, " encontra-se na posição 8 do alfabeto!") CASO "I" Escreva("A letra ", letra, " encontra-se na posição 9 do alfabeto!") CASO "J" Escreva("A letra ", letra, " encontra-se na posição 10 do alfabeto!") CASO "K" Escreva("A letra ", letra, " encontra-se na posição 11 do alfabeto!") CASO "L" Escreva("A letra ", letra, " encontra-se na posição 12 do alfabeto!") CASO "M" Escreva("A letra ", letra, " encontra-se na posição 13 do alfabeto!") CASO "N" Escreva("A letra ", letra, " encontra-se na posição 14 do alfabeto!") CASO "O" Escreva("A letra ", letra, " encontra-se na posição 15 do alfabeto!") CASO "P" Escreva("A letra ", letra, " encontra-se na posição 16 do alfabeto!") CASO "Q" Escreva("A letra ", letra, " encontra-se na posição 17 do alfabeto!") CASO "R" Escreva("A letra ", letra, " encontra-se na posição 18 do alfabeto!") CASO "S" Escreva("A letra ", letra, " encontra-se na posição 19 do alfabeto!") CASO "T" Escreva("A letra ", letra, " encontra-se na posição 20 do alfabeto!") CASO "U" Escreva("A letra ", letra, " encontra-se na posição 21 do alfabeto!") CASO "V" Escreva("A letra ", letra, " encontra-se na posição 22 do alfabeto!") CASO "W" Escreva("A letra ", letra, " encontra-se na posição 23 do alfabeto!") CASO "X" Escreva("A letra ", letra, " encontra-se na posição 24 do alfabeto!") CASO "Y" Escreva("A letra ", letra, " encontra-se na posição 25 do alfabeto!") CASO "Z" Escreva("A letra ", letra, " encontra-se na posição 26 do alfabeto!") OUTROCASO Escreva("A letra ", letra, " não foi reconhecida como parte do alfabeto!") FIMESCOLHA FimAlgoritmo
×
×
  • Create New...