Jump to content
Fórum Script Brasil

§tRuTe®

Veteranos
  • Content Count

    2985
  • Joined

  • Last visited

Community Reputation

0 Neutro

About §tRuTe®

  • Rank
    Membro
  • Birthday 01/04/1988

Contatos

Perfil

  • Location
    Ribeirão Preto -- SP
  • Interests
    PHP,, Flash,, PS,,Hardware,, Redes,,3DsMax e mecatronica!
  1. Bom dia, Depois de vários anos de inatividade tive que recorrer ao bom e velho forum para tirar uma dúvida :). Trabalho com um servidor com Windows Server 2008 R2, com um dominio instalado e até então funcionando perfeitamente como servidor de arquivos e DNS. Só estamos com um problema aqui e queriamos ver se é possivel gravar um log de acesso a arquivos por usuario. Atualmente eu verifico em tempo real no GERENCIAMENTO DE COMPARTILHAMENTO E ARMAZENAMENTO (StorageMgmt.msc) em GERENCIAR ARQUIVOS ABERTOS, nessa opção são mostrados todos os arquivos especificos que estão sendo acessa
  2. Bom dia, Estou fazendo um scrip no VB Express 2008 para usar em arquivos do Autodesk Inventor, para selecionar chapas, barras, vigas, etc. Criei as rotinas, consegui linkar td certinho com o Inventor, mas meu problema é na hora de usar o programa, em alternar nas opcoes que dei com CheckBoxes. O jeito que eu fiz foi o seguinte: Tenho o meu script Solutioneng_pLaminado que contem um dialog dlgpLaminado com 3 checkbox (com uma combo box para cada check) e um text box solto. Eu fiz um esquema que quando eu clicasse na Checkbox1 por exemplo, apenas a combo relacionada a ela estaria habilitada
  3. Raphael Muito obrigado pela ajuda.. eu tinha achado esse link no google também, testei com o firewall abrindo as portas q eu quero, sem ele.....e nada viu, as q eu preciso não funcionam. e o pior q é q eu não achei outro proxy bom q de pra fazer isso, nesse FreeProxy ta tudo perfeito, a unica coisa q falta é isso. abraços Túlio Barata
  4. Boa Tarde ! Estou tentando configurar em uma rede de 5 PCs aqui, pra distribuir a internet e também gerar um relatorio geral. Estou usando o freeProxy. alguém já mexeu com esse proxy ?? configurei tudo certinho, http, https, ftp...pop e smtp...tudo funciona perfeitamente, só q eu preciso ainda liberar mais umas 5 portas, e eu não estou sabendo como. alguém sabe como liberar portas diferentes das pre configuradas nesse freeProxy ? eu tentei pela opcao de tunnel, mas não deu muito certo. Abraços! Túlio Barata
  5. boa tarde ..então gente, agora eu fiquei mais confuso do que antes. o problema estava acontecendo raramente...1x por mes e olha la, agora de repente, sem que eu tenha instalado nada no computador, nem modificado nenhuma configuracao (até mesmo porque ele esta sem monitor), o problema voltou, hj mesmo ele já travou 3x. o pior é q eu ainda não achei nada no google, estou quase desistindo do 2003 e voltando para o 2000, o problema é q ele não aceitava o hd de 250 e 500gb q estao na maquina no momento. alguém tem ideia do q ta acontecendo ? já tentei achar um padrão pra isso, mas é aleatorio, por
  6. bom gente, o serviço server pelo que eu vi aqui, starta o svchost com esses parametros: "C:\WINDOWS\system32\svchost.exe -k netsvcs" eu tentei colocar nas propriedades, numa parte q eu não tinha visto ainda pra se caso travar o serviço, ele restartar automaticamente, não sei se vai funcionar, vamos ver na proxima vez que travar. brigadao t+
  7. Jhonas Ai o problema, eu não tenho certeza se o problema é com esse serviço, eu dei uma olhada la, e o serviço 'Server' abre o svchost.exe com um parametro adicional q eu não lembro qual é. já tentei executar esse processo mas mesmo assim não funcionou. e pra ajudar ainda, eu não consigo restartar esse serviço, ele fica restartando e nunca volta, só reiniciando a maquina mesmo, a não ser que eu tenha que fazer algo a mais pra restartar ele. raphael_suporte pelo que eu percebi não é sempre no mesmo horario não, eu ainda não consegui achar um padrão, cada dia em um horario, tem vezes que trava
  8. vish, faz tempo q não venho por aqui...rs bom, aqui na minha empresa, estou usando um servidor para arquivos com Windows 2003 Server Enterprise com SP2 e atualizado. O problema ta sendo, que de vez em quando, ninguém consegue acessar os arquivos desse servidor, ele simplesmente parece que desabilita o compartilhamento, mas o computador não trava e nem nada do tipo, dele eu consigo acessar o resto da rede, mas não o contrario. Eu dei uma procurada no google, e achei algo sobre o parametro 'autodisconnect', coloquei -1 nesse parametro pensando que iria resolver, mas não, o problema ainda conti
  9. brigadao pela resposta cara... hehe o problema era realmente, porque eu tava chamando a variavel, sem ter conteudo algum nela.....fazendo com q ela não existisse.... ai o q eu fiz...foi... apenas colocar um if com um isset() dentro..ae se existir algo no post, ele cria a var com o conteudo, se não..não...hehe segue um exemplo if(isset($_POST['var'])){ $var=$_POST['var']; } ai não da erro mesmo...hehe brigadao heim cara! vlw..abrasssss!
  10. //EDITADO!!!!!!!! caso resolvido!....rsrs hehe...isso q da fica um tempo sem mexo com programacao...ai eu fico assim perdido não é?..hehe mas vlw ae gente... vlw..abrassssss
  11. brigadaooo mesmo heim cara!! já to danu umas estudada nessa funcao q você me passou, agora uma ultima duvida,eu tava tentando ler esses artigos q você me passou, com meu pessimo ingles, e eu li algo la q fala sobre o IE,essa funcao só funciona no IE ??? brigadao mesmo heim... abrasssss!
  12. ow,então,faz tempo q eu não venho aqui, mas estou com serias dificuldades..hehe eu arranjei um trabalho aqui, pra um site de uma gravadora,e eles querem q na hora do cadastro das bandas, o cara coloque o valor numericode quantos integrantes tem na banda, e já na hora apareça a quantidade de campos correspondentes ex: tem o campo la de texto, e eu digito 5, clico no botao OK, e na mesma hora aparece 5 campos de textos..mas sem atualizar a pagina nem nada, tem q ser na mesma hora... porque eu mostrei algo pra ele em php, mas em php como é server side, não da pra fazer algo instantanio assim não
  13. o pior é q já ow...eu já enrei nas propriedades dele e já ativei o modo de compatibilidade...e mesmo assim nada.......quando eu abro o prog.....abre um janela do propmt do DOS..e fecha na mesma hora.... e eu já terminei a instalacao dele sim...... tem como fazre isso mesmo ou nem??? vlw...abrasssssssss!!
  14. ow..então não é?....... eu peqguei um game aqui em casa....Constructor....ae ele não roda com o XP...... ae eu baxei o DOS BOX pra emular o Dos aqui na minha maquina não é?, mas eu não to conseguindo usar ele não...eu fu ino help dele...mas não adiantou muita coisa não... tipo..como q eu faço......?? eu tenho q montar uma unidade direto do CD antes de instalar o jogo, ou eu tenho q instalar e depois mandar montar uma unidade direto com o executavel?? e se for isso...como q eu faço?????? porque eu to lokim aqui pra joga esse game mas eu não to conseguindo de jeito nenhum!! vlw ae.... falow
×
×
  • Create New...