Jump to content
Fórum Script Brasil

zinhovba

Membros
  • Content Count

    52
  • Joined

  • Last visited

Community Reputation

0 Neutro

About zinhovba

  1. zinhovba

    Avisar antes de deletar

    Boa noite!! Veja se te ajuda... Private Sub Worksheet_Change(ByVal Target As Excel.Range) With Target If .Cells.Count = 1 Then If .Value = vbNullString Then If MsgBox("Delete OK?", vbOKCancel) = vbCancel Then Application.Undo End If End If End If End With End Sub
  2. Bom dia!!! A segunda opção é melhor. Aqui terá todo um passa a passo de como fazer uma assinatura digital. http://pt.kioskea.net/faq/3633-excel-assinatura-digital
  3. zinhovba

    Dúvida VBA Matriz

    Boa noite!!! Seu problema pode ser resolvido via função (excel)...só serve se for via VBA.? Veja como fazer via função http://www.4shared.com/file/RafWyaY3/TransporViaFuno.html
  4. Boa tarde!!! Crie uma variável .... ...Exemplo Dim txtbox1 As String Para mais informações poste sua planilha em site gratuito como www.4Shared.com etc Att..
  5. zinhovba

    criar relatório

    Boa noite!!! Poderia disponibilizar uma planilha modelo simulando o resultado...? Att.. Boa noite!!! Poderia disponibilizar uma planilha modelo simulando o resultado...? Att..
  6. zinhovba

    Duvida com Autofill

    Bem-vindo ao fórum! Sempre Dim números de linha como Long.
  7. Bom dia!!! Veja se esse exemplo te ajuda... LastRow = Cells(Rows.Count, 1).End(xlUp).Row For y = LastRow To 2 Step -1 If Cells(y, "D").Value < "30/10/2011" Then Rows(y).EntireRow.Delete Next y
  8. Boa tarde!! Segue um exemplo Sub botao() ActiveSheet.Buttons.Add ActiveCell.Left, ActiveCell.Top, ActiveCell.Width, ActiveCell.Height End Sub
  9. Boa noite!! Veja se isso te ajuda.. http://office.microsoft.com/pt-br/word-hel...P005186061.aspx http://www.computerdicas.com.br/2011/02/in...lunas-word.html Att..
  10. Boa noite!! Veja se isso te ajuda.. http://office.microsoft.com/pt-br/word-hel...P005186061.aspx http://www.computerdicas.com.br/2011/02/in...lunas-word.html Att..
  11. Boa noite!! Caso queira seleciona ....Range("A1:A10").select
  12. Boa noite!!! Nos mande sua planilha modelo...... Att..
  13. Boa noite!!! Será que você consegue tirar proveito disso..... Private Sub Workbook_Open() 'Runs a macro 10 seconds after Excel is opened Application.OnTime Now + TimeValue("00:00:10"), "Name_of_Macro" End Sub Att..
  14. Boa noite!!! Deixa eu ver,se eu entendi..... Caso na coluna "Data", esteja preenchido então..as células ficarão coloridas? Use a Formatação Condicional, selecione a coluna "Data" e vá à Formatação Condicional --> Nova Regra --> Usar uma Formula..... --> no campo em branco digite......Caso os dado do campo "Data" esteja na a partir da coluna "B2" =SE($B2="";0;1) " Att...
  15. Boa tarde!! Tente uma adaptação... Sub Mega_Sena() Dim i, x, y(59) For i = 1 To 59 y(i) = i Next Randomize Timer For i = 1 To 6 x = 1 + Int((Rnd * (59 - i))) ActiveCell.Offset(0, i - 1).Value = y(x) y(x) = y(60 - i) Next End Sub
×
×
  • Create New...