Jump to content
Fórum Script Brasil
  • 0

<? Phpinfo(); ?>


Guest annie
 Share

Question

Guest annie

Depois de instalado o Apache e o PHP criei um ficheiro com o código indicado colocando-o no /htdocs que, supostamente, me me fazia abrir informção do PHP. Mas o que aparece é uma página em branco.

Link to comment
Share on other sites

7 answers to this question

Recommended Posts

  • 0
Guest annie

já criei alguns scripts em php e mesmo ficheiros em html e funcionam. Parece-me que o Apache está correctamente instalado...

Link to comment
Share on other sites

  • 0

Só citando o seu código e o código do ESerra .

O seu servidor deve estar utilizando o PHP5, onde por padrão as short tags são desabilitadas!

O seu código:

<? phpinfo(); ?>
Utiliza as short tags, e por isso, não rodará no PHP5! Já o ESerra citou o código:
<?php phpinfo(); ?>

Este utiliza as tags completas ( <?php ) e funcionará corretamente no PHP5!

Edited by Lvcifer!
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Forum Statistics

    • Total Topics
      149.8k
    • Total Posts
      646.6k
×
×
  • Create New...