Jump to content
Fórum Script Brasil
  • 0

(Resolvido) Warning: Mail() Has Been Disabled For Security Reason


wmsaraiva
 Share

Question

3 answers to this question

Recommended Posts

  • 0
Abre o arquivo php.ini e ache a diretiva disable_functions, nela vai estar a função mail, remova a mail de lá, salve o arquivo e reinicie o apache...

ESerra, valeu amigo!

FUNCIONOU PERFEITAMENTE !

Acessei p php.ini, que estava no meu SERV-N/www, localizei-o, editei através do note pad, achei a função DISABLE_FUNCTIONS e estava lá -> DESABLE_FUNCTIONS = MAIL. Removi e tudo certo!

Muito grato!!!

Link to comment
Share on other sites

  • 0

Amigos o problema continua, estou usando configuração "SMTP" pois a maioria dos provedores não liberão o email() do php.ini e tambem não existe a possibilidade

de acesso ao mesmo. Estou a dois dias tentando fazer o formulario de contatos funcionar porem  a mensagem de erro ([2]mail() has been disabled for security reasons)

alguém sabe dizer como fazer isso funcionar sem  liberar o mail() ?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Forum Statistics

    • Total Topics
      149.8k
    • Total Posts
      646.6k
×
×
  • Create New...