Jump to content
Fórum Script Brasil
  • 0

Configurar NAT para X-Lite


Guest quinhosp

Question

Guest quinhosp

Boa tarde!

Eu instalei o X-Lite (voip) no meu pc, e configurei meu modem na seção NAT com o IP da minha máquina e a porta 4569 exigida pelo programa, também desabilitei o firewall. Depois configurei o sotware com conta, senha e servidor fornecido pela empresa, porém ocorre o seguinte erro 408 Error Request.

E ainda enquanto o programa estiver instalado ele bloqueia a rede, ou seja, a internet não funciona e os pcs não conversam, neste caso tenho que desinstalar o X-Lite e reiniciar o rede para que tudo volte a funcionar bem.

Gostaria que pudessem me ajudar....

Desde já grato.

Link to comment
Share on other sites

10 answers to this question

Recommended Posts

  • 0

se não me engano esse erro esta se referindo ao tentar se logar no servidor e não conseguir... isso pode ser pela senha esta errada ou não habilitada como pode ser o mesmo problema na sua rede que não deixa ele se conectar, já que você mencionou que não consegue navegar depois que ele da esse erro... que tipo de internet você esta usando??

de uma olhada nessa tela e vê se esta assim....

Configuração x-lite

Link to comment
Share on other sites

  • 0
Guest quinhosp

Eu estou usando banda Larga com roteador DSL 500G, que distribui a internet na rede, para três pcs.

o proxy e o dominio são iguais e foi fornecido pela empresa voip: server telecom.com

Link to comment
Share on other sites

  • 0
Então no lugar do domain está server/telecom.com e do Proxy também.

Isto foi fornecido pela empresa o resto tá tudo ok.

acho que o proxy não é para estar assim não e sim o IP da sua Net ( no caso de precisar configurar o proxy...

faça o primeiro teste, inst. novamente o programa e deixe as configurações como estão naquele link, alterando apenas o domínio e coloque apenas telecom.com se não funcionar teste da seguinte forma ... de um ipconfig no prompt e vê qual o IP que vai aparecer na área de gateway, esse IP você coloca na configuração do X-Lite...

Link to comment
Share on other sites

  • 0
Guest quinhosp

da primeira tentativa deu certo, pois a net não caiu mais, e apareceu o username, porém quando eu disco dá o seguinte erro SERVICE UNAVAILABLE e tem uma mensagem de voz dizendo para tentar novamente.

Que URL eu coloco No voicemail e Forward???

Register Default????

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



  • Forum Statistics

    • Total Topics
      152k
    • Total Posts
      651.5k
×
×
  • Create New...